<!DOCTYPE html>
<html class="no-js" lang="en-CA"
 xmlns:fb="http://ogp.me/ns/fb#">
	<head>
		<meta charset="UTF-8">
		<title>Program To Tackle Toxic Drug Crisis In BC Now Available In 100 Mile House - My Cariboo Now</title>

		<!-- Default Meta Tags -->
		<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
		<!-- Facebook integration -->

<meta property="og:site_name" content="My Cariboo Now">

<meta property="og:url" content="https://www.mycariboonow.com/79385/program-to-tackle-toxic-drug-crisis-in-bc-now-available-in-100-mile-house/"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="Program To Tackle Toxic Drug Crisis In BC Now Available In 100 Mile House" />
<meta property="og:description" content="An Interior Health program allowing specially trained nurses to prescribe medication-assisted treatment for opioid use disorder is now available in 100 Mile ... more &#8250;">
			<meta property="og:image" content="https://www.mycariboonow.com/wp-content/uploads/2022/03/doctor-5591782_1280-e1647545043815.jpg" />
	<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />


		<script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

		<!-- css + javascript -->
		<!--<link rel="stylesheet" type="text/css" href="/wp-content/themes/presso-child/bkg.css?1001218">-->
		<link rel="stylesheet" id="wp-forecast-css" href="https://www.mycariboonow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.mycariboonow.com/79385/program-to-tackle-toxic-drug-crisis-in-bc-now-available-in-100-mile-house/" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Pat Matthews" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mycariboonow.com/#website","url":"https://www.mycariboonow.com/","name":"My Cariboo Now","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mycariboonow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.mycariboonow.com/79385/program-to-tackle-toxic-drug-crisis-in-bc-now-available-in-100-mile-house/#primaryimage","inLanguage":"en-CA","url":"https://www.mycariboonow.com/wp-content/uploads/2022/03/doctor-5591782_1280-e1647545043815.jpg","contentUrl":"https://www.mycariboonow.com/wp-content/uploads/2022/03/doctor-5591782_1280-e1647545043815.jpg","width":1200,"height":800,"caption":"Photo-Pixabay"},{"@type":"WebPage","@id":"https://www.mycariboonow.com/79385/program-to-tackle-toxic-drug-crisis-in-bc-now-available-in-100-mile-house/#webpage","url":"https://www.mycariboonow.com/79385/program-to-tackle-toxic-drug-crisis-in-bc-now-available-in-100-mile-house/","name":"Program To Tackle Toxic Drug Crisis In BC Now Available In 100 Mile House - My Cariboo Now","isPartOf":{"@id":"https://www.mycariboonow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mycariboonow.com/79385/program-to-tackle-toxic-drug-crisis-in-bc-now-available-in-100-mile-house/#primaryimage"},"datePublished":"2022-03-17T19:24:25+00:00","dateModified":"2022-03-17T19:24:25+00:00","author":{"@id":"https://www.mycariboonow.com/#/schema/person/af8fffcff6f4395794901e2991cc8141"},"breadcrumb":{"@id":"https://www.mycariboonow.com/79385/program-to-tackle-toxic-drug-crisis-in-bc-now-available-in-100-mile-house/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mycariboonow.com/79385/program-to-tackle-toxic-drug-crisis-in-bc-now-available-in-100-mile-house/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mycariboonow.com/79385/program-to-tackle-toxic-drug-crisis-in-bc-now-available-in-100-mile-house/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mycariboonow.com/"},{"@type":"ListItem","position":2,"name":"Program To Tackle Toxic Drug Crisis In BC Now Available In 100 Mile House"}]},{"@type":"Person","@id":"https://www.mycariboonow.com/#/schema/person/af8fffcff6f4395794901e2991cc8141","name":"Pat Matthews","image":{"@type":"ImageObject","@id":"https://www.mycariboonow.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/7552f9d8f8f9c9545e901b4c7f7b0d43?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7552f9d8f8f9c9545e901b4c7f7b0d43?s=96&d=mm&r=g","caption":"Pat Matthews"},"url":"https://www.mycariboonow.com/talent/pat/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel="alternate" type="application/rss+xml" title="My Cariboo Now &raquo; Feed" href="https://www.mycariboonow.com/feed/" />
<link rel='stylesheet' id='mec-select2-style-css'  href='https://www.mycariboonow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=6.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://www.mycariboonow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://www.mycariboonow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=6.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://www.mycariboonow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://www.mycariboonow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://www.mycariboonow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://www.mycariboonow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css'  href='https://www.mycariboonow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/mec-general-calendar.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.mycariboonow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.mycariboonow.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.mycariboonow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mycariboonow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.mycariboonow.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.mycariboonow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.mycariboonow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.mycariboonow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.mycariboonow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.mycariboonow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.mycariboonow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.mycariboonow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.mycariboonow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://www.mycariboonow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.mycariboonow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.23' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.mycariboonow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.23' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.mycariboonow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.23' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.mycariboonow.com/wp-content/themes/presso-child/style.css?ver=5.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mycariboonow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.4.5' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"6Ld-WAITAAAAADuqONSPZbtIdO8nEN_h4HesEmRe","ajax_url":"https:\/\/www.mycariboonow.com\/wp-admin\/admin-ajax.php","fes_nonce":"36d6d9369d","current_year":"2022","current_month":"03","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.4.5' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.4.5' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.2' id='ppress-select2-js'></script>
<script type='text/javascript' id='instant-search-js-extra'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.mycariboonow.com","ajax_url":"https:\/\/www.mycariboonow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0' id='instant-search-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js' id='iframeResizer-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/imageMapResizer.min.js' id='imageMapResizer-js'></script>
<link rel="https://api.w.org/" href="https://www.mycariboonow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mycariboonow.com/wp-json/wp/v2/posts/79385" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mycariboonow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mycariboonow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://www.mycariboonow.com/?p=79385' />
<link rel="alternate" type="application/json+oembed" href="https://www.mycariboonow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycariboonow.com%2F79385%2Fprogram-to-tackle-toxic-drug-crisis-in-bc-now-available-in-100-mile-house%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mycariboonow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycariboonow.com%2F79385%2Fprogram-to-tackle-toxic-drug-crisis-in-bc-now-available-in-100-mile-house%2F&#038;format=xml" />
<meta property="fb:app_id" content="335982600081119"/>		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
					</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->

		<script type="text/javascript" src="/wp-content/themes/presso-child/js/jquery.ihavecookies.min.js"></script>
		<script type="text/javascript">
		jQuery(document).ready(function() {
				jQuery('body').ihavecookies({
						title: 'Accept Cookies & Privacy Policy?',
						message: 'We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. By continuing to use our website you consent to our Cookie and Privacy Policy. ',
						delay: 600,
						expires: 1825,
						link: 'https://www.vistaradio.ca/privacy/',
						//onAccept: function(){
						//		alert('Yay! You clicked the accept button. This is an optional callback function that can be set on accept.');
						//},
						uncheckBoxes: true
				});
		});
		</script>
		<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
		<style type="text/css">
		:root {
				--purple: #3B3646;
				--red: #EE4B5A;
		}
		/* Cookie Dialog */
		#gdpr-cookie-message {
				position: fixed;
				right: 30px;
				bottom: 30px;
				max-width: 375px;
				background-color: var(--purple);
				padding: 20px;
				border-radius: 5px;
				box-shadow: 0 6px 6px rgba(0,0,0,0.25);
				margin-left: 30px;
				font-family: system-ui;
		}
		#gdpr-cookie-message h4 {
				color: var(--red);
				font-family: 'Open Sans', sans-serif;
				font-size: 18px;
				font-weight: 500;
				margin: 0 0 10px;
		}
		#gdpr-cookie-message p {
				color: white;
				font-size: 15px;
				line-height: 1.5em;
		}
		#gdpr-cookie-message p:last-child {
				margin-bottom: 0;
				text-align: right;
		}
		#gdpr-cookie-message a {
				color: var(--red);
				text-decoration: none;
				font-size: 15px;
				padding-bottom: 2px;
				border-bottom: 1px dotted rgba(255,255,255,0.75);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message a:hover {
				color: white;
				border-bottom-color: var(--red);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button {
				border: none;
				background: var(--red);
				color: white;
				font-family: 'Open Sans', sans-serif;
				font-size: 15px;
				padding: 7px;
				border-radius: 3px;
				margin-left: 15px;
				cursor: pointer;
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button:hover {
				background: white;
				color: var(--red);
				transition: all 0.3s ease-in;
		}
		</style>

	</head>

	<body id="top" class="post-template-default single single-post postid-79385 single-format-standard custom-background site-layout-boxed site-disable-post-box-effects">


			<nav id="mobile-nav-wrapper"></nav>
			<aside class="zone takeover"><ins data-revive-zoneid="73" data-revive-target="_blank" data-revive-id="b07d3d41c82582579069d81820142439"></ins></aside><div style="position: fixed; top:0px; left:0px; z-index: -1; background: url(//ras.vistaradio.ca/dist/avw.php?raszid=229) center top no-repeat; background-size: cover; width: 100%; height:100%;"><a href="//ras.vistaradio.ca/dist/ck.php?n=NID&amp;cb=RANDOM_NUMBER" target="_blank" style="display: block; width: 100%; height: 100%;"></a></div>			<div id="off-canvas-body-inner">
				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								
	<span id="weather-ajax"></span><div class="weather-zone"><script src= "/bmp-zone-weather.js?v=20201203"></script></div>
	<script>
	jQuery.ajax({
		url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
		dataType: "text",
		success : function (data) {
			if (data!="") {
				jQuery("#weather-ajax").html(data);
			}
		}
	});
	</script>
								<div id="listen-live-header"class="three-stations">
<div class="listen-live-station listen-live-link" data-stream="ckcq" id="hdr-ll-ckcq">

    <div class="wrapper">

    <span><img src="https://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to Cariboo Country"></span>
    <span>
        <h3 class="brand-country">Cariboo Country</h3>
        <h4><div class="song-ticker"></div></h4>
    </span>

    </div>
</div>
<script>

(function($){
    $('document').ready(function() {
        $.ajax({
            url : "/wp-content/themes/presso-child/nowplaying.php?s=CKCQ&g=COUNTRY&l=1&nolist=true&ts="+ Date.now() +"",
               dataType: "text",
               cache: false,
               success : function (data) {
                if (data) {
                    $("#hdr-ll-ckcq .song-ticker").html(data);
                    $(".time").css('display','none');

                    if ($('#hdr-ll-ckcq p.artist').textWidth() + $('#hdr-ll-ckcq .title').textWidth() >= '90') {
                        $('#hdr-ll-ckcq .song-ticker').addClass('marquee');
                    }
                    //if ($('#hdr-ll-ckcq .title').textWidth() >= '80') {
                    //  $('#hdr-ll-ckcq .title').addClass('marquee');
                    //}

                }
            }
        });
    });
})(jQuery);

</script>

<div class="listen-live-station listen-live-link" data-stream="ckbx" id="hdr-ll-ckbx">

    <div class="wrapper">

    <span><img src="https://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to Country 840"></span>
    <span>
        <h3 class="brand-country">Country 840</h3>
        <h4><div class="song-ticker"></div></h4>
    </span>

    </div>
</div>
<script>

(function($){
    $('document').ready(function() {
        $.ajax({
            url : "/wp-content/themes/presso-child/nowplaying.php?s=CKBX&g=COUNTRY&l=1&nolist=true&ts="+ Date.now() +"",
               dataType: "text",
               cache: false,
               success : function (data) {
                if (data) {
                    $("#hdr-ll-ckbx .song-ticker").html(data);
                    $(".time").css('display','none');

                    if ($('#hdr-ll-ckbx p.artist').textWidth() + $('#hdr-ll-ckbx .title').textWidth() >= '90') {
                        $('#hdr-ll-ckbx .song-ticker').addClass('marquee');
                    }
                    //if ($('#hdr-ll-ckbx .title').textWidth() >= '80') {
                    //  $('#hdr-ll-ckbx .title').addClass('marquee');
                    //}

                }
            }
        });
    });
})(jQuery);

</script>

<div class="listen-live-station listen-live-link" data-stream="cffm" id="hdr-ll-cffm">

    <div class="wrapper">

    <span><img src="https://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 97.5 The GOAT"></span>
    <span>
        <h3 class="brand-goat">97.5 The GOAT</h3>
        <h4><div class="song-ticker"></div></h4>
    </span>

    </div>
</div>
<script>

(function($){
    $('document').ready(function() {
        $.ajax({
            url : "/wp-content/themes/presso-child/nowplaying.php?s=CFFM&g=ROCK&l=1&nolist=true&ts="+ Date.now() +"",
               dataType: "text",
               cache: false,
               success : function (data) {
                if (data) {
                    $("#hdr-ll-cffm .song-ticker").html(data);
                    $(".time").css('display','none');

                    if ($('#hdr-ll-cffm p.artist').textWidth() + $('#hdr-ll-cffm .title').textWidth() >= '90') {
                        $('#hdr-ll-cffm .song-ticker').addClass('marquee');
                    }
                    //if ($('#hdr-ll-cffm .title').textWidth() >= '80') {
                    //  $('#hdr-ll-cffm .title').addClass('marquee');
                    //}

                }
            }
        });
    });
})(jQuery);

</script>
</div>							</div>
						</div>
						<div class="row">
							<div class="col-sm-12">
								<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
								<a id="open-mobile-nav" class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
							</div>
						</div>
						<div class="row">
							<div class="col-sm-12">
								<a id="open-mobile-nav" href="#mobile-nav" title="Search"></a>
							</div>
						</div>
					</div>
				</div>

				<!-- End Top Bar -->

				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
									<a href="https://www.mycariboonow.com/" style="white-space: nowrap;">
										    <span id="mynow-icon"><img src="https://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Cariboo Now" border="0" width="63" height="63" class="logo-original" /></span>
    <span id="mynow-logo"><img src="https://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/comm/mycariboonow.png" alt="My Cariboo Now" border="0" width="100%" height="50" class="logo-original" /></span>
    									</a>
								</div>
								<div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/">


								<div>
		<a href="https://www.mycariboonow.com/country-fm/">
			<img src="https://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/station/CKCQ.png?201022" alt="Cariboo Country" width="" height="" border="0" class="brand-country" />
		</a>
	</div>
<div>
		<a href="https://www.mycariboonow.com/country-840-am/">
			<img src="https://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/station/CKBX.png?201022" alt="Country 840" width="" height="" border="0" class="brand-country" />
		</a>
	</div>
<div>
		<a href="https://www.mycariboonow.com/the-goat/">
			<img src="https://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/station/CFFM.png?201022" alt="97.5 The GOAT" width="" height="" border="0" class="brand-goat" />
		</a>
	</div>
</div>
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">

								<div class="top-bar-right">
																											<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-53" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.mycariboonow.com/news/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-bullhorn" aria-hidden="true"></i><span>News</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-55" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mycariboonow.com/news/" class="menu-link sub-menu-link"><span>News</span></a></li>
	<li id="nav-menu-item-37904" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycariboonow.com/sports/" class="menu-link sub-menu-link"><span>Sports</span></a></li>
	<li id="nav-menu-item-55601" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mycariboonow.com/news/100-mile-house/" class="menu-link sub-menu-link"><span>100 Mile House</span></a></li>
	<li id="nav-menu-item-55600" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mycariboonow.com/news/quesnel/" class="menu-link sub-menu-link"><span>Quesnel</span></a></li>
	<li id="nav-menu-item-55599" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mycariboonow.com/news/williams-lake/" class="menu-link sub-menu-link"><span>Williams Lake</span></a></li>
	<li id="nav-menu-item-41106" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycariboonow.com/hartleys-cat-scan/" class="menu-link sub-menu-link"><span><i class="_mi _before fa fa-podcast" aria-hidden="true"></i><span>Hartley&#8217;s Cat Scan Podcast</span></span></a></li>
	<li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycariboonow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
</li>
<li id="nav-menu-item-14252" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycariboonow.com/win/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-smiley" aria-hidden="true"></i><span>Win</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-8088" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span>View Calendar</span></a></li>
	<li id="nav-menu-item-73800" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycariboonow.com/event-submission/" class="menu-link sub-menu-link"><span>Submit Event</span></a></li>
</ul>
</li>
<li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-play-alt" aria-hidden="true"></i><span>Listen Live</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-14423" class="sub-menu-item  menu-item-odd menu-item-depth-1 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="ckcq" href="#" class="menu-link sub-menu-link"><span>Cariboo Country</span></a></li>
	<li id="nav-menu-item-14424" class="sub-menu-item  menu-item-odd menu-item-depth-1 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="ckbx" href="#" class="menu-link sub-menu-link"><span>Country 840</span></a></li>
	<li id="nav-menu-item-14425" class="sub-menu-item  menu-item-odd menu-item-depth-1 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="cffm" href="#" class="menu-link sub-menu-link"><span>The GOAT</span></a></li>
</ul>
</li>
<li id="nav-menu-item-14597" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mycariboonow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-14604" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-separator menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li>
	<li id="nav-menu-item-14600" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycariboonow.com/on-air/cariboo-country/" class="menu-link sub-menu-link"><span>Cariboo Country</span></a></li>
	<li id="nav-menu-item-14598" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycariboonow.com/on-air/country-840/" class="menu-link sub-menu-link"><span>Country 840</span></a></li>
	<li id="nav-menu-item-14599" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycariboonow.com/on-air/the-goat/" class="menu-link sub-menu-link"><span>The GOAT</span></a></li>
	<li id="nav-menu-item-14605" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-separator menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-link sub-menu-link"><span>Talent</span></a></li>
	<li id="nav-menu-item-14601" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycariboonow.com/country-fm/" class="menu-link sub-menu-link"><span>Cariboo Country</span></a></li>
	<li id="nav-menu-item-14602" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycariboonow.com/country-840-am/" class="menu-link sub-menu-link"><span>Country 840</span></a></li>
	<li id="nav-menu-item-14603" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycariboonow.com/the-goat/" class="menu-link sub-menu-link"><span>The GOAT</span></a></li>
</ul>
</li>
<li id="nav-menu-item-40483" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycariboonow.com/local-connections/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-star" aria-hidden="true"></i><span>Local Connections</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-41105" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycariboonow.com/hartleys-cat-scan/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-podcast" aria-hidden="true"></i><span>Podcast</span></span></a></li>
</ul></nav>
							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->


<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-79385" class="post-79385 post type-post status-publish format-standard has-post-thumbnail hentry category-100-mile-house category-news category-quesnel category-williams-lake">

						<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
							<a class="label " href="https://www.mycariboonow.com/news/100-mile-house/" title="View all posts in 100 Mile House" rel="category">100 Mile House</a><a class="label " href="https://www.mycariboonow.com/news/" title="View all posts in News" rel="category">News</a><a class="label " href="https://www.mycariboonow.com/news/quesnel/" title="View all posts in Quesnel" rel="category">Quesnel</a><a class="label " href="https://www.mycariboonow.com/news/williams-lake/" title="View all posts in Williams Lake" rel="category">Williams Lake</a>						</div>
						
												<h1 class="post-title title title-large entry-title">Program To Tackle Toxic Drug Crisis In BC Now Available In 100 Mile House</h1>
						<hr class="hr-thin-bottom">
						
													<div class="social-share">
	<span class="header-font">SHARE ON:</span>

	<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mycariboonow.com%2F79385%2Fprogram-to-tackle-toxic-drug-crisis-in-bc-now-available-in-100-mile-house%2F&amp;t=http://Program%20To%20Tackle%20Toxic%20Drug%20Crisis%20In%20BC%20Now%20Available%20In%20100%20Mile%20House" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>

	<a class="social-twitter" href="https://twitter.com/share?text=Program+To+Tackle+Toxic+Drug+Crisis+In+BC+Now+Available+In+100+Mile+House&url=https%3A%2F%2Fwww.mycariboonow.com%2F79385%2Fprogram-to-tackle-toxic-drug-crisis-in-bc-now-available-in-100-mile-house%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>

	<a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mycariboonow.com%2F79385%2Fprogram-to-tackle-toxic-drug-crisis-in-bc-now-available-in-100-mile-house%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>

		<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mycariboonow.com%2F79385%2Fprogram-to-tackle-toxic-drug-crisis-in-bc-now-available-in-100-mile-house%2F&amp;media=https://www.mycariboonow.com/wp-content/uploads/2022/03/doctor-5591782_1280-e1647545043815.jpg&amp;description=http://Program%20To%20Tackle%20Toxic%20Drug%20Crisis%20In%20BC%20Now%20Available%20In%20100%20Mile%20House" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>

</div>
							<div class="post-meta header-font">
				<img alt='' src='https://secure.gravatar.com/avatar/7552f9d8f8f9c9545e901b4c7f7b0d43?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7552f9d8f8f9c9545e901b4c7f7b0d43?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>			<a class="author-name vcard author" href="https://www.mycariboonow.com/talent/pat/" title="View all posts by Pat Matthews"><span class="fn">Pat Matthews</span></a><span class="post-meta-separator">,</span>
							<span class="label-staff">staff</span><span class="post-meta-separator"></span>
								<a href="https://www.mycariboonow.com/79385/program-to-tackle-toxic-drug-crisis-in-bc-now-available-in-100-mile-house/" class="post-date updated" title="Permalink to Program To Tackle Toxic Drug Crisis In BC Now Available In 100 Mile House" rel="bookmark">Thursday, Mar. 17th, 2022</a>
</div>
																			<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="https://www.mycariboonow.com/wp-content/uploads/2022/03/doctor-5591782_1280-e1647545043815.jpg" title="Permalink to image of Program To Tackle Toxic Drug Crisis In BC Now Available In 100 Mile House" rel="bookmark">


			
			<img width="750" height="420" src="https://www.mycariboonow.com/wp-content/uploads/2022/03/doctor-5591782_1280-750x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" srcset="https://www.mycariboonow.com/wp-content/uploads/2022/03/doctor-5591782_1280-750x420.jpg 750w, https://www.mycariboonow.com/wp-content/uploads/2022/03/doctor-5591782_1280-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" />
		</a>
					<div class="vw-featured-image-caption-wrapper">
				<div class="vw-featured-image-caption">
					<i class="icon-entypo-camera"></i> Photo-Pixabay				</div>
			</div>
		
	</div>
												

						<div class="post-content clearfix">
														<p>An Interior Health program allowing specially trained nurses to prescribe medication-assisted treatment for opioid use disorder is now available in 100 Mile House.</p>
<p>Debbie Morris, Interior Health Director for the Mental Health and Substance Use Network said it started a year ago in Vernon and has now grown to serve 11 rural communities.</p>
<p>“So this program that was set up with the support of some change in the Nurse&#8217;s Standard of Practice to support our response to the toxic drug supply crisis that we find ourselves in. It was specifically set up in the Interior to really try and address where we have challenges, particularly in some of our rural areas around making sure that we have good access to opioid agonist treatment prescriptions.”</p>
<p>Interior Health said in September 2020, a public health order was issued by Dr. Bonnie Henry to enable nurse prescribing with the goal of increasing access to medication-assisted treatment and safer alternatives to the toxic illicit drug supply.</p>
<p>“That enable us to expand some of the scopes of our nurses and gave them the ability to prescribe Suboxone.” Morris said, “So we deliberately set up some of these positions across a number of communities, 11 in total. 100 Mile House was one of our first communities to go live with these positions and we will be expanding as we move into the new fiscal year, so we expect to see a position coming into Williams Lake in the near future.”</p>
<p>Morris added that the program&#8217;s focus is to allow clients to use prescribed Suboxone, an important opioid agonist treatment medication rather than using street opioids.</p>
<p>“The prescribing is just one part of the scope of the work that these nurses do. We certainly see that there is the ability to support with things like wound care, other medical needs, access to other community resources and referrals, so it&#8217;s a bit bigger and broader than just prescribing those medications.” Morris said.</p>
<p>In the past year, Interior Health nurse prescribers have written more than 450 prescriptions for Suboxone.</p>
<p>“We are really pleased to be providing nurse prescriber services, particularly for rural areas where it can be more difficult to see clients outside of clinic hours and respond to urgent client needs,” said Interior Health president and CEO, Susan Brown.</p>
<div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mycariboonow.com/79385/program-to-tackle-toxic-drug-crisis-in-bc-now-available-in-100-mile-house/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>						</div>

						
						
					</article>
				
				
				
				
				<hr class="hr-thin-bottom">
				<div class="z1"><script src= "/bmp-zone1.js"></script></div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Recent Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-79381 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mycariboonow.com/79381/feds-to-drop-pre-arrival-testing-april-1st/" title="Permalink to Feds to drop pre-arrival testing April 1st" rel="bookmark">Feds to drop pre-arrival testing April 1st</a></h3>
	<div class="post-meta header-font">
						<a href="https://www.mycariboonow.com/79381/feds-to-drop-pre-arrival-testing-april-1st/" class="post-date" title="Permalink to Feds to drop pre-arrival testing April 1st" rel="bookmark">Thursday, Mar. 17th, 2022</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mycariboonow.com/79381/feds-to-drop-pre-arrival-testing-april-1st/" title="Permalink to Feds to drop pre-arrival testing April 1st" rel="bookmark">
				<img width="265" height="147" src="https://www.mycariboonow.com/wp-content/uploads/2021/09/covid-5027031_1920-750x420-1-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mycariboonow.com/wp-content/uploads/2021/09/covid-5027031_1920-750x420-1-265x147.jpg 265w, https://www.mycariboonow.com/wp-content/uploads/2021/09/covid-5027031_1920-750x420-1-300x168.jpg 300w, https://www.mycariboonow.com/wp-content/uploads/2021/09/covid-5027031_1920-750x420-1-360x200.jpg 360w, https://www.mycariboonow.com/wp-content/uploads/2021/09/covid-5027031_1920-750x420-1.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>
		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-79376 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mycariboonow.com/79376/accused-in-standoff-with-williams-lake-rcmp-scheduled-to-go-to-trial/" title="Permalink to Accused in standoff with Williams Lake RCMP scheduled to go to trial" rel="bookmark">Accused in standoff with Williams Lake RCMP scheduled to go to trial</a></h3>
	<div class="post-meta header-font">
						<a href="https://www.mycariboonow.com/79376/accused-in-standoff-with-williams-lake-rcmp-scheduled-to-go-to-trial/" class="post-date" title="Permalink to Accused in standoff with Williams Lake RCMP scheduled to go to trial" rel="bookmark">Thursday, Mar. 17th, 2022</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mycariboonow.com/79376/accused-in-standoff-with-williams-lake-rcmp-scheduled-to-go-to-trial/" title="Permalink to Accused in standoff with Williams Lake RCMP scheduled to go to trial" rel="bookmark">
				<img width="265" height="147" src="https://www.mycariboonow.com/wp-content/uploads/2020/04/Williams-Lake-courthouse-1-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mycariboonow.com/wp-content/uploads/2020/04/Williams-Lake-courthouse-1-265x147.jpg 265w, https://www.mycariboonow.com/wp-content/uploads/2020/04/Williams-Lake-courthouse-1-360x200.jpg 360w, https://www.mycariboonow.com/wp-content/uploads/2020/04/Williams-Lake-courthouse-1-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>
		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-79378 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mycariboonow.com/79378/good-news-on-the-covid-19-front-in-the-cariboo/" title="Permalink to Good news on the COVID-19 front in the Cariboo" rel="bookmark">Good news on the COVID-19 front in the Cariboo</a></h3>
	<div class="post-meta header-font">
						<a href="https://www.mycariboonow.com/79378/good-news-on-the-covid-19-front-in-the-cariboo/" class="post-date" title="Permalink to Good news on the COVID-19 front in the Cariboo" rel="bookmark">Thursday, Mar. 17th, 2022</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mycariboonow.com/79378/good-news-on-the-covid-19-front-in-the-cariboo/" title="Permalink to Good news on the COVID-19 front in the Cariboo" rel="bookmark">
				<img width="265" height="147" src="https://www.mycariboonow.com/wp-content/uploads/2022/03/COVID-19-cases-from-March-6-12-265x147.png" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mycariboonow.com/wp-content/uploads/2022/03/COVID-19-cases-from-March-6-12-265x147.png 265w, https://www.mycariboonow.com/wp-content/uploads/2022/03/COVID-19-cases-from-March-6-12-360x200.png 360w, https://www.mycariboonow.com/wp-content/uploads/2022/03/COVID-19-cases-from-March-6-12-750x420.png 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>
		</div>
		</div>
</div>

<!--
<div class="post-related section-container clearfix">
	<h2 class="section-title">Continue Reading</h2>
	<div class="row">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle"
		     style="display:block"
		     data-ad-format="autorelaxed"
		     data-ad-client="ca-pub-3985045263764181"
		     data-ad-slot="5553715053"></ins>
		<script>
		     (adsbygoogle = window.adsbygoogle || []).push({});
		</script>
	</div>
</div>
-->

				<!--
								-->

					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="text-5" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="vw_widget_post_slider-5" class="widget vw-sidebar-blog widget_vw_widget_post_slider"><h3 class="widget-title"><span class="super-title">Sponsored Articles</span>Local Connections</h3><div class="post-box-list"><div class="flexslider no-control-nav post-slider">
	<ul class="slides">

			<li>
			<a href="https://www.mycariboonow.com/78850/covid-19-vaccinations-for-children-are-safe-and-effective-from-a-pediatrician/" title="Permalink to COVID-19 vaccinations for children are safe and effective: From a Pediatrician" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.mycariboonow.com/wp-content/uploads/2022/02/northern-health-341826-8x4-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mycariboonow.com/wp-content/uploads/2022/02/northern-health-341826-8x4-1.jpg 810w, https://www.mycariboonow.com/wp-content/uploads/2022/02/northern-health-341826-8x4-1-300x167.jpg 300w, https://www.mycariboonow.com/wp-content/uploads/2022/02/northern-health-341826-8x4-1-768x427.jpg 768w, https://www.mycariboonow.com/wp-content/uploads/2022/02/northern-health-341826-8x4-1-265x147.jpg 265w, https://www.mycariboonow.com/wp-content/uploads/2022/02/northern-health-341826-8x4-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>COVID-19 vaccinations for children are safe and effective: From a Pediatrician</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
			<li>
			<a href="https://www.mycariboonow.com/78527/eat-out-prince-george/" title="Permalink to Eat Out Prince George" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.mycariboonow.com/wp-content/uploads/2022/02/Eat-Out-PG-LC-Article-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mycariboonow.com/wp-content/uploads/2022/02/Eat-Out-PG-LC-Article-810x450-1.jpg 810w, https://www.mycariboonow.com/wp-content/uploads/2022/02/Eat-Out-PG-LC-Article-810x450-1-300x167.jpg 300w, https://www.mycariboonow.com/wp-content/uploads/2022/02/Eat-Out-PG-LC-Article-810x450-1-768x427.jpg 768w, https://www.mycariboonow.com/wp-content/uploads/2022/02/Eat-Out-PG-LC-Article-810x450-1-265x147.jpg 265w, https://www.mycariboonow.com/wp-content/uploads/2022/02/Eat-Out-PG-LC-Article-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>Eat Out Prince George</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
			<li>
			<a href="https://www.mycariboonow.com/75206/perfect-sleep-solutions-one-year-in-business/" title="Permalink to Perfect Sleep Solutions – One Year in Business" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.mycariboonow.com/wp-content/uploads/2021/09/Perfect-Sleep-Solutions-One-Year-In-Business-LC-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mycariboonow.com/wp-content/uploads/2021/09/Perfect-Sleep-Solutions-One-Year-In-Business-LC-810x450-1.jpg 810w, https://www.mycariboonow.com/wp-content/uploads/2021/09/Perfect-Sleep-Solutions-One-Year-In-Business-LC-810x450-1-300x167.jpg 300w, https://www.mycariboonow.com/wp-content/uploads/2021/09/Perfect-Sleep-Solutions-One-Year-In-Business-LC-810x450-1-768x427.jpg 768w, https://www.mycariboonow.com/wp-content/uploads/2021/09/Perfect-Sleep-Solutions-One-Year-In-Business-LC-810x450-1-265x147.jpg 265w, https://www.mycariboonow.com/wp-content/uploads/2021/09/Perfect-Sleep-Solutions-One-Year-In-Business-LC-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>Perfect Sleep Solutions – One Year in Business</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
			<li>
			<a href="https://www.mycariboonow.com/74507/kordyban-lodge-feels-like-home-2021/" title="Permalink to Kordyban Lodge Feels Like Home" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.mycariboonow.com/wp-content/uploads/2021/08/Climb-for-Cancer-Local-Connections-2021-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mycariboonow.com/wp-content/uploads/2021/08/Climb-for-Cancer-Local-Connections-2021-810x450-1.jpg 810w, https://www.mycariboonow.com/wp-content/uploads/2021/08/Climb-for-Cancer-Local-Connections-2021-810x450-1-300x167.jpg 300w, https://www.mycariboonow.com/wp-content/uploads/2021/08/Climb-for-Cancer-Local-Connections-2021-810x450-1-768x427.jpg 768w, https://www.mycariboonow.com/wp-content/uploads/2021/08/Climb-for-Cancer-Local-Connections-2021-810x450-1-265x147.jpg 265w, https://www.mycariboonow.com/wp-content/uploads/2021/08/Climb-for-Cancer-Local-Connections-2021-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>Kordyban Lodge Feels Like Home</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
			<li>
			<a href="https://www.mycariboonow.com/72399/access-local-mental-health-substance-use-services-with-a-single-phone-number/" title="Permalink to Access Local Mental Health &#038; Substance use Services with a Single Phone Number" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.mycariboonow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mycariboonow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-.jpg 810w, https://www.mycariboonow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450--300x167.jpg 300w, https://www.mycariboonow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450--768x427.jpg 768w, https://www.mycariboonow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450--265x147.jpg 265w, https://www.mycariboonow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450--360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>Access Local Mental Health &#038; Substance use Services with a Single Phone Number</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
		
	</ul>
</div></div></div><div id="text-6" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><a href="https://www.mycariboonow.com/14593/subway-sports-spotlight/"><img src="https://www.mycariboonow.com/wp-content/uploads/2016/09/subway-sports-spotlight-3x9.jpg" width="300" height="90"></a></li></ol></div></div>
</div>
		</div><div id="text-7" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="text-21" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a href="https://www.mycariboonow.com/14593/subway-sports-spotlight/"><img src="https://www.mycariboonow.com/wp-content/uploads/2016/09/subway-sports-spotlight-300x525.jpg" width="300" height="525"></a></li></ol></div></div></div>
		</div><div id="text-22" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div></div>		</aside>
	</div>
</div>

<footer id="footer">

	<div id="footer-nav">
		<div class="container">
			<div class="row">
				<div class="col-sm-10">
					<!-- <h4>Navigation</h4> -->
					<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67"><a href="https://www.mycariboonow.com/news/">News</a></li>
<li id="menu-item-14421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14421"><a href="https://www.mycariboonow.com/win/">Win</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mycariboonow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mycariboonow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>					<div class="v-policy-menu">
						<ul id="menu-policy-menu" class="menu">
							<!-- <li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules">Contest Rules</a></li> -->
							<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/privacy" target="_blank">Privacy Policy</a></li>
							<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/terms-of-service/" target="_blank">Terms Of Service</a></li>
							<!--<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules-whats-hot-survey/" target="_blank">What's Hot Survey Contest Rules</a></li>-->
						</ul>
					</div>
				</div>
							</div>
		</div>
	</div>

	<div class="copyright">
		<div class="container">
			<div class="row">
				<div class="col-sm-6 copyright-left">
						<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
				</div>
				<div class="col-sm-6 copyright-right">

					<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="107" height="30" style="width:107px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-w30.png"></a>
					&nbsp;
					<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
					&nbsp;
					<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>



				</div>
			</div>
		</div>
	</div>
</footer>

</div> <!-- Off canvas body inner -->

<script type='text/javascript' src='https://www.mycariboonow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"DD, M. dS, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.4.5' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.4.5' id='featherlight-js'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.4.5' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.4.5' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.4.5' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.4.5' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.4.5' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?hl=en-CA&#038;ver=6.4.5' id='recaptcha-js'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=5.9.2' id='ras-loader-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mycariboonow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"e76a7439cc","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.9' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.13.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0' id='vwscjs-main-js'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0' id='vwjs-fitvids-js'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0' id='vwjs-isotope-js'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0' id='vwjs-flexslider-js'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0' id='vwjs-swipebox-js'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/themes/presso/js/asset.js?ver=2.0' id='vwjs-asset-js'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/main.js?ver=2.0' id='vwjs-main-js'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/themes/presso-child/js/custom.js?v=20210803&#038;ver=5.9.2' id='child-js-js'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=5.9.2' id='promotional-carousel-js'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-18', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );

			})( jQuery, window , document );

					</script>
		
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<style>.main-nav {margin-top:-25px !important;}</style>




</body>
</html><!-- WP Fastest Cache file was created in 0.38088703155518 seconds, on 17-03-22 12:24:41 -->