<!DOCTYPE html><html class="no-js" lang="en-CA"
xmlns:fb="http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><title>Cariboo&#039;s COVID-19 cases sees sharp spike - My Cariboo Now</title><link href="//www.google-analytics.com" rel="dns-prefetch"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><meta property="og:site_name" content="My Cariboo Now"><meta property="og:url" content="https://www.mycariboonow.com/74407/cariboos-covid-19-cases-sees-sharp-spike/"/><meta property="og:type" content="article" /><meta property="og:title" content="Cariboo&#8217;s COVID-19 cases sees sharp spike" /><meta property="og:description" content="The BC Centre for Disease Control is reporting a sharp increase in COVID-19 cases in the Cariboo&#8217;s Local Health Regions. There were ... more &#8250;"><meta property="og:image" content="https://www.mycariboonow.com/wp-content/uploads/2021/08/covid19_lha_20210808_20210814.png" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="314" /> <script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <link rel="stylesheet" id="wp-forecast-css" href="https://www.mycariboonow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" /> <script>/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="canonical" href="https://www.mycariboonow.com/74407/cariboos-covid-19-cases-sees-sharp-spike/" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Darin Bain" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mycariboonow.com/#website","url":"https://www.mycariboonow.com/","name":"My Cariboo Now","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mycariboonow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.mycariboonow.com/74407/cariboos-covid-19-cases-sees-sharp-spike/#primaryimage","inLanguage":"en-CA","url":"https://www.mycariboonow.com/wp-content/uploads/2021/08/covid19_lha_20210808_20210814.png","contentUrl":"https://www.mycariboonow.com/wp-content/uploads/2021/08/covid19_lha_20210808_20210814.png","width":3300,"height":2550,"caption":"BC Centre for Disease Control"},{"@type":"WebPage","@id":"https://www.mycariboonow.com/74407/cariboos-covid-19-cases-sees-sharp-spike/#webpage","url":"https://www.mycariboonow.com/74407/cariboos-covid-19-cases-sees-sharp-spike/","name":"Cariboo's COVID-19 cases sees sharp spike - My Cariboo Now","isPartOf":{"@id":"https://www.mycariboonow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mycariboonow.com/74407/cariboos-covid-19-cases-sees-sharp-spike/#primaryimage"},"datePublished":"2021-08-18T23:54:17+00:00","dateModified":"2021-08-18T23:54:17+00:00","author":{"@id":"https://www.mycariboonow.com/#/schema/person/d20394cb801d3739e1f954fd9d40c014"},"breadcrumb":{"@id":"https://www.mycariboonow.com/74407/cariboos-covid-19-cases-sees-sharp-spike/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mycariboonow.com/74407/cariboos-covid-19-cases-sees-sharp-spike/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mycariboonow.com/74407/cariboos-covid-19-cases-sees-sharp-spike/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mycariboonow.com/"},{"@type":"ListItem","position":2,"name":"Cariboo&#8217;s COVID-19 cases sees sharp spike"}]},{"@type":"Person","@id":"https://www.mycariboonow.com/#/schema/person/d20394cb801d3739e1f954fd9d40c014","name":"Darin Bain","image":{"@type":"ImageObject","@id":"https://www.mycariboonow.com/#personlogo","inLanguage":"en-CA","url":"https://www.mycariboonow.com/wp-content/litespeed/avatar/ce74aaf43f7a817f314b303efac3a795.jpg","contentUrl":"https://www.mycariboonow.com/wp-content/litespeed/avatar/ce74aaf43f7a817f314b303efac3a795.jpg","caption":"Darin Bain"},"sameAs":["https://twitter.com/darin_bain"],"url":"https://www.mycariboonow.com/talent/dbain/"}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//ras.vistaradio.ca' /><link rel='dns-prefetch' href='//cdn.vistaradio.ca' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="My Cariboo Now &raquo; Feed" href="https://www.mycariboonow.com/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mycariboonow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=eeab8b8e0bdf529578aaf57caa7012c5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='mec-select2-style-css'  href='https://www.mycariboonow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=5.22.1' type='text/css' media='all' /><link rel='stylesheet' id='mec-font-icons-css'  href='https://www.mycariboonow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=eeab8b8e0bdf529578aaf57caa7012c5' type='text/css' media='all' /><link rel='stylesheet' id='mec-frontend-style-css'  href='https://www.mycariboonow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.22.1' type='text/css' media='all' /><link rel='stylesheet' id='mec-tooltip-style-css'  href='https://www.mycariboonow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=eeab8b8e0bdf529578aaf57caa7012c5' type='text/css' media='all' /><link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://www.mycariboonow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=eeab8b8e0bdf529578aaf57caa7012c5' type='text/css' media='all' /><link rel='stylesheet' id='featherlight-css'  href='https://www.mycariboonow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=eeab8b8e0bdf529578aaf57caa7012c5' type='text/css' media='all' /><link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=eeab8b8e0bdf529578aaf57caa7012c5' type='text/css' media='all' /><link rel='stylesheet' id='mec-lity-style-css'  href='https://www.mycariboonow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=eeab8b8e0bdf529578aaf57caa7012c5' type='text/css' media='all' /><link rel='stylesheet' id='elusive-css'  href='https://www.mycariboonow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://www.mycariboonow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.mycariboonow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.mycariboonow.com/wp-includes/css/dist/block-library/style.min.css?ver=eeab8b8e0bdf529578aaf57caa7012c5' type='text/css' media='all' /><link rel='stylesheet' id='ppress-frontend-css'  href='https://www.mycariboonow.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.16' type='text/css' media='all' /><link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.mycariboonow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.16' type='text/css' media='all' /><link rel='stylesheet' id='ppress-select2-css'  href='https://www.mycariboonow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=eeab8b8e0bdf529578aaf57caa7012c5' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.mycariboonow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.mycariboonow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.mycariboonow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.mycariboonow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.mycariboonow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.mycariboonow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-theme-css'  href='https://www.mycariboonow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.mycariboonow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.13' type='text/css' media='all' /><link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.mycariboonow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.13' type='text/css' media='all' /><link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.mycariboonow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.13' type='text/css' media='all' /><link rel='stylesheet' id='child-style-css'  href='https://www.mycariboonow.com/wp-content/themes/presso-child/style.css?ver=eeab8b8e0bdf529578aaf57caa7012c5' type='text/css' media='all' /> <script type='text/javascript' src='https://www.mycariboonow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/838fc8d815629b020b072b3f991ce105.js?ver=4bf2f' id='jquery-migrate-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/8536f7c1f1ebaeb48f01d7e2440fbf42.js?ver=5978b' id='wpf_update-js'></script> <script type='text/javascript' id='mec-frontend-script-js-extra'>/*  */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"6Ld-WAITAAAAADuqONSPZbtIdO8nEN_h4HesEmRe","ajax_url":"https:\/\/www.mycariboonow.com\/wp-admin\/admin-ajax.php","fes_nonce":"d2124d032d","current_year":"2021","current_month":"08","datepicker_format":"yy-mm-dd&Y-m-d"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/1c68d2140b83bd489190d80fee9a66c5.js?ver=129f2' id='mec-frontend-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/50d6490103cd06f5825cd69722d684b8.js?ver=8f259' id='mec-events-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/5862f241c5fce55440682a4655006404.js?ver=cdd3e' id='ppress-flatpickr-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/671b6931576f6fa53092cccbd725f05a.js?ver=2aa53' id='ppress-select2-js'></script> <script type='text/javascript' id='instant-search-js-extra'>/*  */
var instant_search = {"blog_url":"https:\/\/www.mycariboonow.com","ajax_url":"https:\/\/www.mycariboonow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/f50719e78bc25e90670f17c717e62baa.js?ver=f78b7' id='instant-search-js'></script> <script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js' id='iframeResizer-js'></script> <script type='text/javascript' src='https://cdn.vistaradio.ca/js/imageMapResizer.min.js' id='imageMapResizer-js'></script> <link rel="https://api.w.org/" href="https://www.mycariboonow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mycariboonow.com/wp-json/wp/v2/posts/74407" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mycariboonow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mycariboonow.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.mycariboonow.com/?p=74407' /><link rel="alternate" type="application/json+oembed" href="https://www.mycariboonow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycariboonow.com%2F74407%2Fcariboos-covid-19-cases-sees-sharp-spike%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.mycariboonow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycariboonow.com%2F74407%2Fcariboos-covid-19-cases-sees-sharp-spike%2F&#038;format=xml" /><meta property="fb:app_id" content="335982600081119"/><style id="vw-custom-font" type="text/css"></style><style type="text/css">::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */</style><style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
<!--[if lt IE 9]> <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script> <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script> <![endif]--> <script data-optimized="1" type="text/javascript" src="https://www.mycariboonow.com/wp-content/litespeed/js/ae529ffe9bd054f7a5fe1b3c73edd889.js?ver=dd889"></script> <script type="text/javascript">jQuery(document).ready(function() {
				jQuery('body').ihavecookies({
						title: 'Accept Cookies & Privacy Policy?',
						message: 'We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. By continuing to use our website you consent to our Cookie and Privacy Policy. ',
						delay: 600,
						expires: 1825,
						link: 'https://www.vistaradio.ca/privacy/',
						//onAccept: function(){
						//		alert('Yay! You clicked the accept button. This is an optional callback function that can be set on accept.');
						//},
						uncheckBoxes: true
				});
		});</script> <link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet"><style type="text/css">:root {
				--purple: #3B3646;
				--red: #EE4B5A;
		}
		/* Cookie Dialog */
		#gdpr-cookie-message {
				position: fixed;
				right: 30px;
				bottom: 30px;
				max-width: 375px;
				background-color: var(--purple);
				padding: 20px;
				border-radius: 5px;
				box-shadow: 0 6px 6px rgba(0,0,0,0.25);
				margin-left: 30px;
				font-family: system-ui;
		}
		#gdpr-cookie-message h4 {
				color: var(--red);
				font-family: 'Open Sans', sans-serif;
				font-size: 18px;
				font-weight: 500;
				margin: 0 0 10px;
		}
		#gdpr-cookie-message p {
				color: white;
				font-size: 15px;
				line-height: 1.5em;
		}
		#gdpr-cookie-message p:last-child {
				margin-bottom: 0;
				text-align: right;
		}
		#gdpr-cookie-message a {
				color: var(--red);
				text-decoration: none;
				font-size: 15px;
				padding-bottom: 2px;
				border-bottom: 1px dotted rgba(255,255,255,0.75);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message a:hover {
				color: white;
				border-bottom-color: var(--red);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button {
				border: none;
				background: var(--red);
				color: white;
				font-family: 'Open Sans', sans-serif;
				font-size: 15px;
				padding: 7px;
				border-radius: 3px;
				margin-left: 15px;
				cursor: pointer;
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button:hover {
				background: white;
				color: var(--red);
				transition: all 0.3s ease-in;
		}</style></head><body id="top" class="post-template-default single single-post postid-74407 single-format-standard custom-background site-layout-boxed site-disable-post-box-effects"><nav id="mobile-nav-wrapper"></nav><aside class="zone takeover"><ins data-revive-zoneid="73" data-revive-target="_blank" data-revive-id="b07d3d41c82582579069d81820142439"></ins></aside><div style="position: fixed; top:0px; left:0px; z-index: -1; background: url(//ras.vistaradio.ca/dist/avw.php?raszid=229) center top no-repeat; background-size: cover; width: 100%; height:100%;"><a href="//ras.vistaradio.ca/dist/ck.php?n=NID&amp;cb=RANDOM_NUMBER" target="_blank" style="display: block; width: 100%; height: 100%;"></a></div><div id="off-canvas-body-inner"><div id="top-bar" class="top-bar"><div class="container"><div class="row"><div class="col-sm-12">
<span id="weather-ajax"></span><div class="weather-zone"><script src= "/bmp-zone-weather.js?v=20201203"></script></div> <script>jQuery.ajax({
		url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
		dataType: "text",
		success : function (data) {
			if (data!="") {
				jQuery("#weather-ajax").html(data);
			}
		}
	});</script> <div id="listen-live-header"class="three-stations"><div class="listen-live-station listen-live-link" data-stream="ckcq" id="hdr-ll-ckcq"><div class="wrapper"><span><img src="https://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to Cariboo Country"></span>
<span><h3 class="brand-country">Cariboo Country</h3><h4><div class="song-ticker"></div></h4>
</span></div></div> <script>(function($){
    $('document').ready(function() {
        $.ajax({
            url : "/wp-content/themes/presso-child/nowplaying.php?s=CKCQ&g=COUNTRY&l=1&nolist=true&ts="+ Date.now() +"",
               dataType: "text",
               cache: false,
               success : function (data) {
                if (data) {
                    $("#hdr-ll-ckcq .song-ticker").html(data);
                    $(".time").css('display','none');

                    if ($('#hdr-ll-ckcq p.artist').textWidth() + $('#hdr-ll-ckcq .title').textWidth() >= '90') {
                        $('#hdr-ll-ckcq .song-ticker').addClass('marquee');
                    }
                    //if ($('#hdr-ll-ckcq .title').textWidth() >= '80') {
                    //  $('#hdr-ll-ckcq .title').addClass('marquee');
                    //}

                }
            }
        });
    });
})(jQuery);</script> <div class="listen-live-station listen-live-link" data-stream="ckbx" id="hdr-ll-ckbx"><div class="wrapper"><span><img src="https://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to Country 840"></span>
<span><h3 class="brand-country">Country 840</h3><h4><div class="song-ticker"></div></h4>
</span></div></div> <script>(function($){
    $('document').ready(function() {
        $.ajax({
            url : "/wp-content/themes/presso-child/nowplaying.php?s=CKBX&g=COUNTRY&l=1&nolist=true&ts="+ Date.now() +"",
               dataType: "text",
               cache: false,
               success : function (data) {
                if (data) {
                    $("#hdr-ll-ckbx .song-ticker").html(data);
                    $(".time").css('display','none');

                    if ($('#hdr-ll-ckbx p.artist').textWidth() + $('#hdr-ll-ckbx .title').textWidth() >= '90') {
                        $('#hdr-ll-ckbx .song-ticker').addClass('marquee');
                    }
                    //if ($('#hdr-ll-ckbx .title').textWidth() >= '80') {
                    //  $('#hdr-ll-ckbx .title').addClass('marquee');
                    //}

                }
            }
        });
    });
})(jQuery);</script> <div class="listen-live-station listen-live-link" data-stream="cffm" id="hdr-ll-cffm"><div class="wrapper"><span><img src="https://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 97.5 The GOAT"></span>
<span><h3 class="brand-goat">97.5 The GOAT</h3><h4><div class="song-ticker"></div></h4>
</span></div></div> <script>(function($){
    $('document').ready(function() {
        $.ajax({
            url : "/wp-content/themes/presso-child/nowplaying.php?s=CFFM&g=ROCK&l=1&nolist=true&ts="+ Date.now() +"",
               dataType: "text",
               cache: false,
               success : function (data) {
                if (data) {
                    $("#hdr-ll-cffm .song-ticker").html(data);
                    $(".time").css('display','none');

                    if ($('#hdr-ll-cffm p.artist').textWidth() + $('#hdr-ll-cffm .title').textWidth() >= '90') {
                        $('#hdr-ll-cffm .song-ticker').addClass('marquee');
                    }
                    //if ($('#hdr-ll-cffm .title').textWidth() >= '80') {
                    //  $('#hdr-ll-cffm .title').addClass('marquee');
                    //}

                }
            }
        });
    });
})(jQuery);</script> </div></div></div><div class="row"><div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
<a id="open-mobile-nav" class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a></div></div><div class="row"><div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav" title="Search"></a></div></div></div></div><header class="main-bar header-layout-left-logo"><div class="container"><div class="row"><div class="col-sm-12"><div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
<a href="https://www.mycariboonow.com/" style="white-space: nowrap;">
<span id="mynow-icon"><img src="https://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Cariboo Now" border="0" width="63" height="63" class="logo-original" /></span>
<span id="mynow-logo"><img src="https://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/comm/mycariboonow.png" alt="My Cariboo Now" border="0" width="100%" height="50" class="logo-original" /></span>
</a></div><div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/"><div>
<a href="https://www.mycariboonow.com/country-fm/">
<img src="https://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/station/CKCQ.png?201022" alt="Cariboo Country" width="" height="" border="0" class="brand-country" />
</a></div><div>
<a href="https://www.mycariboonow.com/country-840-am/">
<img src="https://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/station/CKBX.png?201022" alt="Country 840" width="" height="" border="0" class="brand-country" />
</a></div><div>
<a href="https://www.mycariboonow.com/the-goat/">
<img src="https://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/station/CFFM.png?201022" alt="97.5 The GOAT" width="" height="" border="0" class="brand-goat" />
</a></div></div></div></div></div></header><div class="main-nav-bar header-layout-left-logo"><div class="container"><div class="row"><div class="col-sm-12"><div class="top-bar-right">
<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a></div><nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-53" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.mycariboonow.com/news/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-bullhorn" aria-hidden="true"></i><span>News</span></span></a><div class="sub-menu-container"><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-55" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mycariboonow.com/news/" class="menu-link sub-menu-link"><span>News</span></a></li><li id="nav-menu-item-37904" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycariboonow.com/sports/" class="menu-link sub-menu-link"><span>Sports</span></a></li><li id="nav-menu-item-55601" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mycariboonow.com/news/100-mile-house/" class="menu-link sub-menu-link"><span>100 Mile House</span></a></li><li id="nav-menu-item-55600" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mycariboonow.com/news/quesnel/" class="menu-link sub-menu-link"><span>Quesnel</span></a></li><li id="nav-menu-item-55599" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mycariboonow.com/news/williams-lake/" class="menu-link sub-menu-link"><span>Williams Lake</span></a></li><li id="nav-menu-item-41106" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycariboonow.com/hartleys-cat-scan/" class="menu-link sub-menu-link"><span><i class="_mi _before fa fa-podcast" aria-hidden="true"></i><span>Hartley&#8217;s Cat Scan Podcast</span></span></a></li><li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycariboonow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li></ul></li><li id="nav-menu-item-14252" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycariboonow.com/win/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-smiley" aria-hidden="true"></i><span>Win</span></span></a><div class="sub-menu-container"></li><li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></span></a><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-8088" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span>View Calendar</span></a></li><li id="nav-menu-item-73800" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycariboonow.com/event-submission/" class="menu-link sub-menu-link"><span>Submit Event</span></a></li></ul></li><li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-play-alt" aria-hidden="true"></i><span>Listen Live</span></span></a><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-14423" class="sub-menu-item  menu-item-odd menu-item-depth-1 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="ckcq" href="#" class="menu-link sub-menu-link"><span>Cariboo Country</span></a></li><li id="nav-menu-item-14424" class="sub-menu-item  menu-item-odd menu-item-depth-1 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="ckbx" href="#" class="menu-link sub-menu-link"><span>Country 840</span></a></li><li id="nav-menu-item-14425" class="sub-menu-item  menu-item-odd menu-item-depth-1 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="cffm" href="#" class="menu-link sub-menu-link"><span>The GOAT</span></a></li></ul></li><li id="nav-menu-item-14597" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mycariboonow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container"><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-14604" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-separator menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li><li id="nav-menu-item-14600" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycariboonow.com/on-air/cariboo-country/" class="menu-link sub-menu-link"><span>Cariboo Country</span></a></li><li id="nav-menu-item-14598" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycariboonow.com/on-air/country-840/" class="menu-link sub-menu-link"><span>Country 840</span></a></li><li id="nav-menu-item-14599" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycariboonow.com/on-air/the-goat/" class="menu-link sub-menu-link"><span>The GOAT</span></a></li><li id="nav-menu-item-14605" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-separator menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-link sub-menu-link"><span>Talent</span></a></li><li id="nav-menu-item-14601" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycariboonow.com/country-fm/" class="menu-link sub-menu-link"><span>Cariboo Country</span></a></li><li id="nav-menu-item-14602" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycariboonow.com/country-840-am/" class="menu-link sub-menu-link"><span>Country 840</span></a></li><li id="nav-menu-item-14603" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycariboonow.com/the-goat/" class="menu-link sub-menu-link"><span>The GOAT</span></a></li></ul></li><li id="nav-menu-item-40483" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycariboonow.com/local-connections/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-star" aria-hidden="true"></i><span>Local Connections</span></span></a><div class="sub-menu-container"></li><li id="nav-menu-item-41105" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycariboonow.com/hartleys-cat-scan/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-podcast" aria-hidden="true"></i><span>Podcast</span></span></a></li></ul></nav></div></div></div></div><div id="page-wrapper" class="container"><div class="row"><div id="page-content" class="col-sm-7 col-md-8"><article id="post-74407" class="post-74407 post type-post status-publish format-standard has-post-thumbnail hentry category-100-mile-house category-news category-quesnel category-williams-lake"><div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="tags clearfix">
<a class="label " href="https://www.mycariboonow.com/news/100-mile-house/" title="View all posts in 100 Mile House" rel="category">100 Mile House</a><a class="label " href="https://www.mycariboonow.com/news/" title="View all posts in News" rel="category">News</a><a class="label " href="https://www.mycariboonow.com/news/quesnel/" title="View all posts in Quesnel" rel="category">Quesnel</a><a class="label " href="https://www.mycariboonow.com/news/williams-lake/" title="View all posts in Williams Lake" rel="category">Williams Lake</a></div><h1 class="post-title title title-large entry-title">Cariboo&#8217;s COVID-19 cases sees sharp spike</h1><hr class="hr-thin-bottom"><div class="social-share">
<span class="header-font">SHARE ON:</span><a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mycariboonow.com%2F74407%2Fcariboos-covid-19-cases-sees-sharp-spike%2F&amp;t=http://Cariboo&#8217;s%20COVID-19%20cases%20sees%20sharp%20spike" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="social-twitter" href="https://twitter.com/share?text=Cariboo%26%238217%3Bs+COVID-19+cases+sees+sharp+spike&url=https%3A%2F%2Fwww.mycariboonow.com%2F74407%2Fcariboos-covid-19-cases-sees-sharp-spike%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mycariboonow.com%2F74407%2Fcariboos-covid-19-cases-sees-sharp-spike%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a><a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mycariboonow.com%2F74407%2Fcariboos-covid-19-cases-sees-sharp-spike%2F&amp;media=https://www.mycariboonow.com/wp-content/uploads/2021/08/covid19_lha_20210808_20210814.png&amp;description=http://Cariboo&#8217;s%20COVID-19%20cases%20sees%20sharp%20spike" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a></div><div class="post-meta header-font">
<img alt='' src='https://www.mycariboonow.com/wp-content/litespeed/avatar/2a8251f8c007c41f3f20ecb2f740be45.jpg' srcset='https://www.mycariboonow.com/wp-content/litespeed/avatar/ce74aaf43f7a817f314b303efac3a795.jpg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/>			<a class="author-name vcard author" href="https://www.mycariboonow.com/talent/dbain/" title="View all posts by Darin Bain"><span class="fn">Darin Bain</span></a><span class="post-meta-separator">,</span>
<span class="label-staff">staff</span><span class="post-meta-separator"></span>
<a href="https://www.mycariboonow.com/74407/cariboos-covid-19-cases-sees-sharp-spike/" class="post-date updated" title="Permalink to Cariboo&#8217;s COVID-19 cases sees sharp spike" rel="bookmark">Wednesday, Aug. 18th, 2021</a></div><div class="post-thumbnail-wrapper">
<a class="swipebox" href="https://www.mycariboonow.com/wp-content/uploads/2021/08/covid19_lha_20210808_20210814.png" title="Permalink to image of Cariboo&#8217;s COVID-19 cases sees sharp spike" rel="bookmark">
<img width="750" height="420" src="https://www.mycariboonow.com/wp-content/uploads/2021/08/covid19_lha_20210808_20210814-750x420.png" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" loading="lazy" srcset="https://www.mycariboonow.com/wp-content/uploads/2021/08/covid19_lha_20210808_20210814-750x420.png 750w, https://www.mycariboonow.com/wp-content/uploads/2021/08/covid19_lha_20210808_20210814-265x147.png 265w" sizes="(max-width: 750px) 100vw, 750px" />
</a><div class="vw-featured-image-caption-wrapper"><div class="vw-featured-image-caption">
<i class="icon-entypo-camera"></i> BC Centre for Disease Control</div></div></div><div class="post-content clearfix"><p>The BC Centre for Disease Control is reporting a sharp increase in COVID-19 cases in the Cariboo&#8217;s Local Health Regions.</p><p>There were 73 new cases of COVID-19 reported in the Cariboo&#8217;s local health regions last week (August 8th to 14th), an increase of 59 from the week before (August 1st to 7th), when 14 cases were reported.</p><p>51 of last week&#8217;s new cases were in the Cariboo/Chilcotin Local Health Region, pushing the region to an average daily rate of more than 20 cases per 100,000 people. There were nine cases in the region the week before.</p><p>15 were in the Quesnel region, up from four the week before, and seven were in the 100 Mile House region up from one. Both of those regions had an average daily rate between 5.1 and 10 per 100,000 population.</p><p>The latest data from the BC Centre for Disease Control shows 67% of eligible people (anyone aged 12 and up) in the Cariboo/Chilcotin and Quesnel regions have received at least one dose of a COVID-19 vaccine, and 57% have received a second dose. In the 100 Mile House region, 70% have received at least one dose, and 62% have received a second dose.</p><p>As of Wednesday, August 18th, 82.8% of eligible people province-wide have received at least one dose of a COVID-19 vaccine, and 73.8% have received a second dose.</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mycariboonow.com/74407/cariboos-covid-19-cases-sees-sharp-spike/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div></div></article><hr class="hr-thin-bottom"><div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="post-related section-container clearfix"><h2 class="section-title">Recent Posts</h2><div class="row"><div class="post-box-wrapper col-sm-6 col-md-4 "><article class="post-74404 post-box post-box-headline"><h3 class="title title-small"><a href="https://www.mycariboonow.com/74404/cariboos-mp-candidates-starting-to-be-announced/" title="Permalink to Cariboo&#8217;s MP candidates starting to be announced" rel="bookmark">Cariboo&#8217;s MP candidates starting to be announced</a></h3><div class="post-meta header-font">
<a href="https://www.mycariboonow.com/74404/cariboos-mp-candidates-starting-to-be-announced/" class="post-date" title="Permalink to Cariboo&#8217;s MP candidates starting to be announced" rel="bookmark">Wednesday, Aug. 18th, 2021</a></div><div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mycariboonow.com/74404/cariboos-mp-candidates-starting-to-be-announced/" title="Permalink to Cariboo&#8217;s MP candidates starting to be announced" rel="bookmark">
<img width="265" height="147" src="https://www.mycariboonow.com/wp-content/uploads/2021/08/election-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mycariboonow.com/wp-content/uploads/2021/08/election-265x147.jpg 265w, https://www.mycariboonow.com/wp-content/uploads/2021/08/election-360x200.jpg 360w, https://www.mycariboonow.com/wp-content/uploads/2021/08/election-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a></div></article></div><div class="post-box-wrapper col-sm-6 col-md-4 "><article class="post-74397 post-box post-box-headline"><h3 class="title title-small"><a href="https://www.mycariboonow.com/74397/quesnel-man-injured-in-motorcycle-accident-on-barkerville-highway/" title="Permalink to Quesnel man injured in motorcycle accident on Barkerville Highway" rel="bookmark">Quesnel man injured in motorcycle accident on Barkerville Highway</a></h3><div class="post-meta header-font">
<a href="https://www.mycariboonow.com/74397/quesnel-man-injured-in-motorcycle-accident-on-barkerville-highway/" class="post-date" title="Permalink to Quesnel man injured in motorcycle accident on Barkerville Highway" rel="bookmark">Wednesday, Aug. 18th, 2021</a></div><div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mycariboonow.com/74397/quesnel-man-injured-in-motorcycle-accident-on-barkerville-highway/" title="Permalink to Quesnel man injured in motorcycle accident on Barkerville Highway" rel="bookmark">
<img width="265" height="147" src="https://www.mycariboonow.com/wp-content/uploads/2021/08/Ted-Fisher-265x147.png" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mycariboonow.com/wp-content/uploads/2021/08/Ted-Fisher-265x147.png 265w, https://www.mycariboonow.com/wp-content/uploads/2021/08/Ted-Fisher-360x200.png 360w" sizes="(max-width: 265px) 100vw, 265px" />			</a></div></article></div><div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm"><article class="post-74396 post-box post-box-headline"><h3 class="title title-small"><a href="https://www.mycariboonow.com/74396/bella-coola-rcmp-continuing-search-for-two-missing-people-in-fishing-boat-capsize/" title="Permalink to Bella Coola RCMP continuing search for two missing people in fishing boat capsize" rel="bookmark">Bella Coola RCMP continuing search for two missing people in fishing boat capsize</a></h3><div class="post-meta header-font">
<a href="https://www.mycariboonow.com/74396/bella-coola-rcmp-continuing-search-for-two-missing-people-in-fishing-boat-capsize/" class="post-date" title="Permalink to Bella Coola RCMP continuing search for two missing people in fishing boat capsize" rel="bookmark">Wednesday, Aug. 18th, 2021</a></div><div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mycariboonow.com/74396/bella-coola-rcmp-continuing-search-for-two-missing-people-in-fishing-boat-capsize/" title="Permalink to Bella Coola RCMP continuing search for two missing people in fishing boat capsize" rel="bookmark">
<img width="265" height="147" src="https://www.mycariboonow.com/wp-content/uploads/2021/07/RCMP-Cruiser-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mycariboonow.com/wp-content/uploads/2021/07/RCMP-Cruiser-265x147.jpg 265w, https://www.mycariboonow.com/wp-content/uploads/2021/07/RCMP-Cruiser-300x168.jpg 300w, https://www.mycariboonow.com/wp-content/uploads/2021/07/RCMP-Cruiser-360x200.jpg 360w, https://www.mycariboonow.com/wp-content/uploads/2021/07/RCMP-Cruiser.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a></div></article></div></div></div></div><aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4"><div class="sidebar-inner"><div id="text-5" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div></div><div id="vw_widget_post_slider-5" class="widget vw-sidebar-blog widget_vw_widget_post_slider"><h3 class="widget-title"><span class="super-title">Sponsored Articles</span>Local Connections</h3><div class="post-box-list"><div class="flexslider no-control-nav post-slider"><ul class="slides"><li>
<a href="https://www.mycariboonow.com/72399/access-local-mental-health-substance-use-services-with-a-single-phone-number/" title="Permalink to Access Local Mental Health &#038; Substance use Services with a Single Phone Number" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mycariboonow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mycariboonow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450-.jpg 810w, https://www.mycariboonow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450--300x167.jpg 300w, https://www.mycariboonow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450--768x427.jpg 768w, https://www.mycariboonow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450--265x147.jpg 265w, https://www.mycariboonow.com/wp-content/uploads/2021/06/Interior-Health-Mental-Health-Substance-Use-LC-Article-810x450--360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /></div><div class=""><h3 class="title">
<span>Access Local Mental Health &#038; Substance use Services with a Single Phone Number</span></h3></div>
</a></li><li>
<a href="https://www.mycariboonow.com/71695/covid-19-vaccinations/" title="Permalink to COVID-19 Vaccinations" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mycariboonow.com/wp-content/uploads/2021/05/Northern-Health-COVID19-Vaccinations-LC-Main-Graphic-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mycariboonow.com/wp-content/uploads/2021/05/Northern-Health-COVID19-Vaccinations-LC-Main-Graphic-810x450-1.jpg 810w, https://www.mycariboonow.com/wp-content/uploads/2021/05/Northern-Health-COVID19-Vaccinations-LC-Main-Graphic-810x450-1-300x167.jpg 300w, https://www.mycariboonow.com/wp-content/uploads/2021/05/Northern-Health-COVID19-Vaccinations-LC-Main-Graphic-810x450-1-768x427.jpg 768w, https://www.mycariboonow.com/wp-content/uploads/2021/05/Northern-Health-COVID19-Vaccinations-LC-Main-Graphic-810x450-1-265x147.jpg 265w, https://www.mycariboonow.com/wp-content/uploads/2021/05/Northern-Health-COVID19-Vaccinations-LC-Main-Graphic-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /></div><div class=""><h3 class="title">
<span>COVID-19 Vaccinations</span></h3></div>
</a></li><li>
<a href="https://www.mycariboonow.com/70906/the-homes-that-are-prepared-are-the-homes-that-are-left-standing/" title="Permalink to The Homes That Are Prepared Are The Homes That Are Left Standing" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mycariboonow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mycariboonow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1.jpg 810w, https://www.mycariboonow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1-300x167.jpg 300w, https://www.mycariboonow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1-768x427.jpg 768w, https://www.mycariboonow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1-265x147.jpg 265w, https://www.mycariboonow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /></div><div class=""><h3 class="title">
<span>The Homes That Are Prepared Are The Homes That Are Left Standing</span></h3></div>
</a></li><li>
<a href="https://www.mycariboonow.com/70690/in-a-time-of-covid-building-thriving-communities/" title="Permalink to In a Time of COVID: Building Thriving Communities" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mycariboonow.com/wp-content/uploads/2021/04/BC-Housing-LC-Article-1-810x450-R1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mycariboonow.com/wp-content/uploads/2021/04/BC-Housing-LC-Article-1-810x450-R1.jpg 810w, https://www.mycariboonow.com/wp-content/uploads/2021/04/BC-Housing-LC-Article-1-810x450-R1-300x167.jpg 300w, https://www.mycariboonow.com/wp-content/uploads/2021/04/BC-Housing-LC-Article-1-810x450-R1-768x427.jpg 768w, https://www.mycariboonow.com/wp-content/uploads/2021/04/BC-Housing-LC-Article-1-810x450-R1-265x147.jpg 265w, https://www.mycariboonow.com/wp-content/uploads/2021/04/BC-Housing-LC-Article-1-810x450-R1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /></div><div class=""><h3 class="title">
<span>In a Time of COVID: Building Thriving Communities</span></h3></div>
</a></li><li>
<a href="https://www.mycariboonow.com/69693/covid-19-immunization-plan/" title="Permalink to COVID-19 Immunization Plan" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mycariboonow.com/wp-content/uploads/2021/03/Northern-Health-Vaccination-LC-Article-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mycariboonow.com/wp-content/uploads/2021/03/Northern-Health-Vaccination-LC-Article-810x450-1.jpg 810w, https://www.mycariboonow.com/wp-content/uploads/2021/03/Northern-Health-Vaccination-LC-Article-810x450-1-300x167.jpg 300w, https://www.mycariboonow.com/wp-content/uploads/2021/03/Northern-Health-Vaccination-LC-Article-810x450-1-768x427.jpg 768w, https://www.mycariboonow.com/wp-content/uploads/2021/03/Northern-Health-Vaccination-LC-Article-810x450-1-265x147.jpg 265w, https://www.mycariboonow.com/wp-content/uploads/2021/03/Northern-Health-Vaccination-LC-Article-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /></div><div class=""><h3 class="title">
<span>COVID-19 Immunization Plan</span></h3></div>
</a></li></ul></div></div></div><div id="text-6" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><a href="https://www.mycariboonow.com/14593/subway-sports-spotlight/"><img src="https://www.mycariboonow.com/wp-content/uploads/2016/09/subway-sports-spotlight-3x9.jpg" width="300" height="90"></a></li></ol></div></div></div></div><div id="text-7" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div></div><div id="text-21" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a href="https://www.mycariboonow.com/74200/8-weeks-of-summer-sweepstakes-week-7/"><img src="https://www.mycariboonow.com/wp-content/uploads/2021/08/8-weeks-summer-3x5-week-7-Cariboo.jpg" width="300" height="525"></a></li><li><a href="https://www.mycariboonow.com/73834/8-weeks-of-summer-sweepstakes-week-5/"><img src="https://www.mycariboonow.com/wp-content/uploads/2021/07/8-weeks-summer-3x5-week-5-cariboo.jpg" width="300" height="525"></a></li><li><a href="https://www.mycariboonow.com/73199/8-weeks-of-summer-sweepstakes-week-2/"><img src="https://www.mycariboonow.com/wp-content/uploads/2021/07/8-weeks-summer-3x5-week-2-cariboo.jpg" width="300" height="525"></a></li><li><a href="https://www.mycariboonow.com/73425/8-weeks-of-summer-sweepstakes-week-3/"><img src="https://www.mycariboonow.com/wp-content/uploads/2021/07/8-weeks-summer-3x5-week-3-cariboo.jpg" width="300" height="525"></a></li><li><a href="https://www.mycariboonow.com/74054/8-weeks-of-summer-sweepstakes-week-6/"><img src="https://www.mycariboonow.com/wp-content/uploads/2021/08/8-weeks-summer-3x5-week-6-cariboo.jpg" width="300" height="525"></a></li><li><a href="https://www.mycariboonow.com/73640/8-weeks-of-summer-sweepstakes-week-4/"><img src="https://www.mycariboonow.com/wp-content/uploads/2021/07/8-weeks-summer-3x5-week-4-cariboo.jpg" width="300" height="525"></a></li><li><a href="https://www.mycariboonow.com/14593/subway-sports-spotlight/"><img src="https://www.mycariboonow.com/wp-content/uploads/2016/09/subway-sports-spotlight-300x525.jpg" width="300" height="525"></a></li><li><a href="https://www.mycariboonow.com/72921/8-weeks-of-summer-sweepstakes/"><img src="https://www.mycariboonow.com/wp-content/uploads/2021/06/8-weeks-summer-3x5-week1-cariboo.jpg" width="300" height="525"></a></li></ol></div></div></div></div><div id="text-22" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div></div></div></aside></div></div><footer id="footer"><div id="footer-nav"><div class="container"><div class="row"><div class="col-sm-10"><div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67"><a href="https://www.mycariboonow.com/news/">News</a></li><li id="menu-item-14421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14421"><a href="https://www.mycariboonow.com/win/">Win</a></li><li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mycariboonow.com/contact-us/">Contact Us</a></li><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mycariboonow.com/advertise-us/">Advertise</a></li><li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li></ul></div><div class="v-policy-menu"><ul id="menu-policy-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/privacy" target="_blank">Privacy Policy</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/terms-of-service/" target="_blank">Terms Of Service</a></li></ul></div></div></div></div></div><div class="copyright"><div class="container"><div class="row"><div class="col-sm-6 copyright-left">
<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a></div><div class="col-sm-6 copyright-right"><a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="107" height="30" style="width:107px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-w30.png"></a>
&nbsp;
<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
&nbsp;
<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a></div></div></div></div></footer></div>  <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/0dfb0eb75eb79fb727e721fd00e467ef.js?ver=8ca64' id='jquery-ui-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/d51619d67e2d6be3ad5c491b2a918039.js?ver=81f03' id='jquery-ui-datepicker-js'></script> <script type='text/javascript' id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"DD, M. dS, yy","firstDay":0,"isRTL":false});});</script> <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/2d5c80234450f9398f1ad9009b8a39af.js?ver=9f9c7' id='mec-typekit-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/947d7b97582801b6a1f9f47a184b158b.js?ver=a8e94' id='featherlight-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/375f4c86b25b6bb4326b0fccf4ab6637.js?ver=2b1e5' id='mec-select2-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/be30cec62c0d157669bce1b54131d261.js?ver=4d419' id='mec-tooltip-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/285e72ac8bbb42e7462ee75e5b05cfa5.js?ver=9ef1a' id='mec-lity-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/b633e847ea7a2e48523ec6a2b95fe727.js?ver=4d43b' id='mec-colorbrightness-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/d1b060a463955ce9a3062e6d4cf8fbee.js?ver=ef1dd' id='mec-owl-carousel-script-js'></script> <script type='text/javascript' src='//www.google.com/recaptcha/api.js?hl=en-CA&#038;ver=5.22.1' id='recaptcha-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/2c90c76e356bd203d1cf0a6353e263ee.js?ver=00087' id='vr-bounce-timer-js'></script> <script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=eeab8b8e0bdf529578aaf57caa7012c5' id='ras-loader-js'></script> <script type='text/javascript' id='ppress-frontend-script-js-extra'>/*  */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mycariboonow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"66a05a7c05","disable_ajax_form":"false"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/38d0d7aa00545813b8fbecf6667139ee.js?ver=d6abf' id='ppress-frontend-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/757bd30112313ad0968715d39ed9ed7b.js?ver=3a55b' id='jquery-effects-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/5a3a2de1a2bc9d90f47f3e164330d4a0.js?ver=c7db0' id='jquery-effects-fade-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/e01f2fbda146fe4b851cf35c3d801501.js?ver=e02e2' id='jquery-ui-accordion-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/094c18adf52cb20bf89d2a112cd13e02.js?ver=7c445' id='jquery-ui-tabs-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/4fcd6fd223cdd3f5f48c4c7f39c65266.js?ver=ca6a9' id='vwscjs-main-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/250ebd605dc73a12f9e399a7df170a7c.js?ver=81d09' id='vwjs-fitvids-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/e199499e73fe709e0e93a701096d28bd.js?ver=ac263' id='vwjs-isotope-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/e5e1a6e0fac5921be48637a4796c0709.js?ver=92263' id='vwjs-flexslider-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/8f1971f9a35bfec713202c4e311a54d9.js?ver=55588' id='vwjs-swipebox-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/4880939d154fe6b3893e810d1df92d97.js?ver=6b321' id='vwjs-asset-js'></script> <script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/main.js?ver=2.0' id='vwjs-main-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/0934ca7a3c8bf179d72aeaeddbf4a267.js?ver=725eb' id='child-js-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/b9095eb00e633f290036c0cd2f8b691b.js?ver=d86d6' id='wp-embed-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mycariboonow.com/wp-content/litespeed/js/9c377c6e1813231f3403a7bf1418731d.js?ver=c1f1a' id='promotional-carousel-js'></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-18', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');</script> <script type='text/javascript'>;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );

			})( jQuery, window , document );</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <style>.main-nav {margin-top:-25px !important;}</style></body></html>
<!-- Page optimized by LiteSpeed Cache @2021-08-19 01:04:49 -->
<!-- Page supported by LiteSpeed Cache 4.3 on 2021-08-18 18:04:49 -->