<!DOCTYPE html>
<html class="no-js" lang="en-CA"
xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<title>Williams Lake Council Approves Submission For Tourism Development Grants - My Cariboo Now</title>
<!-- Default Meta Tags -->
<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<!-- Facebook integration -->
<meta property="og:site_name" content="My Cariboo Now">
<meta property="og:url" content="https://www.mycariboonow.com/62844/williams-lake-council-approves-submission-for-tourism-development-grants/"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="Williams Lake Council Approves Submission For Tourism Development Grants" />
<meta property="og:description" content="The City of Williams Lake approved the submission of grant applications for a couple of projects at last (Tuesday) night&#8217;s Council meeting. One is for ... more &#8250;">
<meta property="og:image" content="https://www.mycariboonow.com/wp-content/uploads/2019/12/RC-Cottonbridge_12-18-2019.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- css + javascript -->
<!--<link rel="stylesheet" type="text/css" href="/wp-content/themes/presso-child/bkg.css?1001218">-->
<!-- <link rel="stylesheet" id="wp-forecast-css" href="https://www.mycariboonow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" /> -->
<link rel="stylesheet" type="text/css" href="//www.mycariboonow.com/wp-content/cache/wpfc-minified/1eq9bz1t/fubjq.css" media="screen"/>
<script>
/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
if ( typeof WebFontConfig === "undefined" ) {
WebFontConfig = new Object();
}
WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};
(function() {
var wf = document.createElement( 'script' );
wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
wf.type = 'text/javascript';
wf.async = 'true';
var s = document.getElementsByTagName( 'script' )[0];
s.parentNode.insertBefore( wf, s );
})();
</script>
<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.mycariboonow.com/62844/williams-lake-council-approves-submission-for-tourism-development-grants/" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mycariboonow.com/#website","url":"https://www.mycariboonow.com/","name":"My Cariboo Now","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.mycariboonow.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.mycariboonow.com/62844/williams-lake-council-approves-submission-for-tourism-development-grants/#primaryimage","inLanguage":"en-CA","url":"https://www.mycariboonow.com/wp-content/uploads/2019/12/RC-Cottonbridge_12-18-2019.jpg","width":960,"height":720,"caption":"(Photo MyCaribooNow.com)"},{"@type":"WebPage","@id":"https://www.mycariboonow.com/62844/williams-lake-council-approves-submission-for-tourism-development-grants/#webpage","url":"https://www.mycariboonow.com/62844/williams-lake-council-approves-submission-for-tourism-development-grants/","name":"Williams Lake Council Approves Submission For Tourism Development Grants - My Cariboo Now","isPartOf":{"@id":"https://www.mycariboonow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mycariboonow.com/62844/williams-lake-council-approves-submission-for-tourism-development-grants/#primaryimage"},"datePublished":"2020-05-20T22:29:36+00:00","dateModified":"2020-05-20T22:29:36+00:00","author":{"@id":"https://www.mycariboonow.com/#/schema/person/af8fffcff6f4395794901e2991cc8141"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mycariboonow.com/62844/williams-lake-council-approves-submission-for-tourism-development-grants/"]}]},{"@type":["Person"],"@id":"https://www.mycariboonow.com/#/schema/person/af8fffcff6f4395794901e2991cc8141","name":"Pat Matthews","image":{"@type":"ImageObject","@id":"https://www.mycariboonow.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/7552f9d8f8f9c9545e901b4c7f7b0d43?s=96&d=mm&r=g","caption":"Pat Matthews"}}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Cariboo Now &raquo; Feed" href="https://www.mycariboonow.com/feed/" />
<link rel="alternate" type="text/calendar" title="My Cariboo Now &raquo; iCal Feed" href="https://www.mycariboonow.com/community-calendar/?ical=1" />
<!-- <link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.mycariboonow.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.mycariboonow.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='elusive-css'  href='https://www.mycariboonow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='font-awesome-css'  href='https://www.mycariboonow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.mycariboonow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.mycariboonow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.mycariboonow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.mycariboonow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.mycariboonow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.mycariboonow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.mycariboonow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.mycariboonow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vwcss-theme-css'  href='https://www.mycariboonow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='child-style-css'  href='https://www.mycariboonow.com/wp-content/themes/presso-child/style.css?ver=5.4.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.mycariboonow.com/wp-content/cache/wpfc-minified/86p2928p/fubjq.css" media="all"/>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.mycariboonow.com","ajax_url":"https:\/\/www.mycariboonow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js'></script>
<link rel='https://api.w.org/' href='https://www.mycariboonow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mycariboonow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mycariboonow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.mycariboonow.com/?p=62844' />
<link rel="alternate" type="application/json+oembed" href="https://www.mycariboonow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycariboonow.com%2F62844%2Fwilliams-lake-council-approves-submission-for-tourism-development-grants%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mycariboonow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycariboonow.com%2F62844%2Fwilliams-lake-council-approves-submission-for-tourism-development-grants%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.3.5" /> -->
<meta property="fb:app_id" content="335982600081119"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.mycariboonow.com"><link rel="https://theeventscalendar.com/" href="https://www.mycariboonow.com/wp-json/tribe/events/v1/" />		<style id="vw-custom-font" type="text/css">
</style>
<!-- Theme's Custom CSS -->
<style type="text/css">
::selection { color: white; background-color: #3facd6; }
h1 { line-height: 1.1; }
h2 { line-height: 1.2; }
h3, h4, h5, h6 { line-height: 1.4; }
.header-font,
woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
{ font-family: Oswald; font-weight: 700; }
.header-font-color { color: #333333; }
.wp-caption p.wp-caption-text {
color: #333333;
border-bottom-color: #333333;
}
.body-font { font-family: Open Sans; font-weight: 400; }
/* Only header font, No font-weight */
.mobile-nav,
.top-nav,
.comment .author > span, .pingback .author > span, 
.label, .tagcloud a,
.woocommerce .product_meta .post-tags a,
.bbp-topic-tags a,
.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
.main-nav .menu-link { font-family: Oswald; }
/* Primary Color */
.primary-bg,
.label, .tagcloud a,
.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
#pagination > span {
background-color: #3facd6;
}
a, .social-share a:hover, .site-social-icons a:hover,
.bbp-topic-header a:hover,
.bbp-forum-header a:hover,
.bbp-reply-header a:hover { color: #3facd6; }
.button-primary { color: #3facd6; border-color: #3facd6; }
.primary-border { border-color: #3facd6; }
/* Top-bar Colors */
.top-bar {
background-color: #333333;
color: #eeeeee;
}
#open-mobile-nav, .top-nav  a, .top-bar-right > a {
color: #eeeeee;
}
#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
background-color: #3facd6;
color: #ffffff;
}
.top-nav .menu-item:hover { background-color: #3facd6; }
.top-nav .menu-item:hover > a { color: #ffffff; }
/* Header Colors */
.main-bar {
background-color: #f9f9f9;
color: #bbbbbb;
}
/* Main Navigation Colors */
.main-nav-bar {
background-color: #333333;
}
.main-nav-bar, .main-nav > .menu-item > a {
color: #ffffff;
}
.main-nav .menu-item:hover > .menu-link,
.main-nav > .current-menu-ancestor > a,
.main-nav > .current-menu-item > a {
background-color: #3facd6;
color: #ffffff;
}
/* Widgets */
.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }
.widget_vw_widget_categories a:hover { color: #3facd6; }
/* Footer Colors */
#footer {
background-color: #111111;
}
#footer .widget-title {
color: #3facd6;
}
#footer,
#footer .title,
#footer .comment-author,
#footer .social-subscription-count
{ color: #999999; }
.copyright {
background-color: #000000;
}
.copyright, .copyright a {
color: #dddddd;
}
/* Custom Styles */
</style>
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->
<script type="text/javascript" src="/wp-content/themes/presso-child/js/jquery.ihavecookies.min.js"></script>
<script type="text/javascript">
jQuery(document).ready(function() {
jQuery('body').ihavecookies({
title: 'Accept Cookies & Privacy Policy?',
message: 'We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. By continuing to use our website you consent to our Cookie and Privacy Policy. ',
delay: 600,
expires: 1825,
link: 'https://www.vistaradio.ca/privacy/',
//onAccept: function(){
//		alert('Yay! You clicked the accept button. This is an optional callback function that can be set on accept.');
//},
uncheckBoxes: true
});
});
</script>
<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
<style type="text/css">
:root {
--purple: #3B3646;
--red: #EE4B5A;
}
/* Cookie Dialog */
#gdpr-cookie-message {
position: fixed;
right: 30px;
bottom: 30px;
max-width: 375px;
background-color: var(--purple);
padding: 20px;
border-radius: 5px;
box-shadow: 0 6px 6px rgba(0,0,0,0.25);
margin-left: 30px;
font-family: system-ui;
}
#gdpr-cookie-message h4 {
color: var(--red);
font-family: 'Open Sans', sans-serif;
font-size: 18px;
font-weight: 500;
margin: 0 0 10px;
}
#gdpr-cookie-message p {
color: white;
font-size: 15px;
line-height: 1.5em;
}
#gdpr-cookie-message p:last-child {
margin-bottom: 0;
text-align: right;
}
#gdpr-cookie-message a {
color: var(--red);
text-decoration: none;
font-size: 15px;
padding-bottom: 2px;
border-bottom: 1px dotted rgba(255,255,255,0.75);
transition: all 0.3s ease-in;
}
#gdpr-cookie-message a:hover {
color: white;
border-bottom-color: var(--red);
transition: all 0.3s ease-in;
}
#gdpr-cookie-message button {
border: none;
background: var(--red);
color: white;
font-family: 'Open Sans', sans-serif;
font-size: 15px;
padding: 7px;
border-radius: 3px;
margin-left: 15px;
cursor: pointer;
transition: all 0.3s ease-in;
}
#gdpr-cookie-message button:hover {
background: white;
color: var(--red);
transition: all 0.3s ease-in;
}
</style>
<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "33145398" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=33145398&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
</head>
<body id="top" class="post-template-default single single-post postid-62844 single-format-standard custom-background tribe-no-js tribe-theme-parent-presso tribe-theme-child-presso-child site-layout-boxed site-disable-post-box-effects">
<nav id="mobile-nav-wrapper"></nav>
<aside class="zone takeover"><ins data-revive-zoneid="73" data-revive-target="_blank" data-revive-id="b07d3d41c82582579069d81820142439"></ins></aside><div style="position: fixed; top:0px; left:0px; z-index: -1; background: url(//ras.vistaradio.ca/dist/avw.php?raszid=229) center top no-repeat; background-size: cover; width: 100%; height:100%;"><a href="//ras.vistaradio.ca/dist/ck.php?n=NID&amp;cb=RANDOM_NUMBER" target="_blank" style="display: block; width: 100%; height: 100%;"></a></div>			<div id="off-canvas-body-inner">
<!-- Top Bar -->
<div id="top-bar" class="top-bar">
<div class="container">
<div class="row">
<div class="col-sm-12">
<span id="weather-ajax"></span><div class="weather-zone"><script src= "/bmp-zone-weather.js"></script></div>
<script>
jQuery.ajax({
url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
dataType: "text",
success : function (data) {
if (data!="") {
jQuery("#weather-ajax").html(data);
}
}
});
</script>
<div id="listen-live-header"class="three-stations">
<div class="listen-live-station listen-live-link" data-stream="ckcq" id="hdr-ll-ckcq">
<div class="wrapper">
<span><img src="https://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to Cariboo Country"></span>
<span>
<h3 class="brand-country">Cariboo Country</h3>
<h4><div class="song-ticker"></div></h4>
</span>
</div>
</div>
<script>
(function($){
$('document').ready(function() {
$.ajax({
url : "/wp-content/themes/presso-child/nowplaying.php?s=CKCQ&g=COUNTRY&l=1&nolist=true&ts="+ Date.now() +"",
dataType: "text",
cache: false,
success : function (data) {
if (data) {
$("#hdr-ll-ckcq .song-ticker").html(data);
$(".time").css('display','none');
if ($('#hdr-ll-ckcq p.artist').textWidth() + $('#hdr-ll-ckcq .title').textWidth() >= '90') {
$('#hdr-ll-ckcq .song-ticker').addClass('marquee');
}
//if ($('#hdr-ll-ckcq .title').textWidth() >= '80') {
//  $('#hdr-ll-ckcq .title').addClass('marquee');
//}
}
}
});
});
})(jQuery);
</script>
<div class="listen-live-station listen-live-link" data-stream="ckbx" id="hdr-ll-ckbx">
<div class="wrapper">
<span><img src="https://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to Country 840"></span>
<span>
<h3 class="brand-country">Country 840</h3>
<h4><div class="song-ticker"></div></h4>
</span>
</div>
</div>
<script>
(function($){
$('document').ready(function() {
$.ajax({
url : "/wp-content/themes/presso-child/nowplaying.php?s=CKBX&g=COUNTRY&l=1&nolist=true&ts="+ Date.now() +"",
dataType: "text",
cache: false,
success : function (data) {
if (data) {
$("#hdr-ll-ckbx .song-ticker").html(data);
$(".time").css('display','none');
if ($('#hdr-ll-ckbx p.artist').textWidth() + $('#hdr-ll-ckbx .title').textWidth() >= '90') {
$('#hdr-ll-ckbx .song-ticker').addClass('marquee');
}
//if ($('#hdr-ll-ckbx .title').textWidth() >= '80') {
//  $('#hdr-ll-ckbx .title').addClass('marquee');
//}
}
}
});
});
})(jQuery);
</script>
<div class="listen-live-station listen-live-link" data-stream="cffm" id="hdr-ll-cffm">
<div class="wrapper">
<span><img src="https://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 97.5 The GOAT"></span>
<span>
<h3 class="brand-goat">97.5 The GOAT</h3>
<h4><div class="song-ticker"></div></h4>
</span>
</div>
</div>
<script>
(function($){
$('document').ready(function() {
$.ajax({
url : "/wp-content/themes/presso-child/nowplaying.php?s=CFFM&g=ROCK&l=1&nolist=true&ts="+ Date.now() +"",
dataType: "text",
cache: false,
success : function (data) {
if (data) {
$("#hdr-ll-cffm .song-ticker").html(data);
$(".time").css('display','none');
if ($('#hdr-ll-cffm p.artist').textWidth() + $('#hdr-ll-cffm .title').textWidth() >= '90') {
$('#hdr-ll-cffm .song-ticker').addClass('marquee');
}
//if ($('#hdr-ll-cffm .title').textWidth() >= '80') {
//  $('#hdr-ll-cffm .title').addClass('marquee');
//}
}
}
});
});
})(jQuery);
</script>
</div>							</div>
</div>
<div class="row">
<div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
</div>
</div>
</div>
</div>
<!-- End Top Bar -->
<!-- Main Bar -->
<header class="main-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
<a href="https://www.mycariboonow.com/" style="white-space: nowrap;">
<span id="mynow-icon"><img src="https://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Cariboo Now" border="0" width="63" height="63" class="logo-original" /></span>
<span id="mynow-logo"><img src="https://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/comm/mycariboonow.png" alt="My Cariboo Now" border="0" width="100%" height="50" class="logo-original" /></span>
</a>
</div>
<div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/">
<div>
<a href="https://www.mycariboonow.com/country-fm/">
<img src="https://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/station/CKCQ.png?20200214" alt="Cariboo Country" width="" height="" border="0" class="brand-country" />
</a>
</div>
<div>
<a href="https://www.mycariboonow.com/country-840-am/">
<img src="https://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/station/CKBX.png?20200214" alt="Country 840" width="" height="" border="0" class="brand-country" />
</a>
</div>
<div>
<a href="https://www.mycariboonow.com/the-goat/">
<img src="https://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/station/CFFM.png?20200214" alt="97.5 The GOAT" width="" height="" border="0" class="brand-goat" />
</a>
</div>
</div>
</div>
</div>
</div>
</header>
<!-- End Main Bar -->
<!-- Main Navigation Bar -->
<div class="main-nav-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="top-bar-right">
<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
</div>
<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-53" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.mycariboonow.com/news/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-bullhorn" aria-hidden="true"></i><span>News</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-55" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mycariboonow.com/news/" class="menu-link sub-menu-link"><span>News</span></a></li>
<li id="nav-menu-item-37904" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycariboonow.com/sports/" class="menu-link sub-menu-link"><span>Sports</span></a></li>
<li id="nav-menu-item-55601" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mycariboonow.com/news/100-mile-house/" class="menu-link sub-menu-link"><span>100 Mile House</span></a></li>
<li id="nav-menu-item-55600" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mycariboonow.com/news/quesnel/" class="menu-link sub-menu-link"><span>Quesnel</span></a></li>
<li id="nav-menu-item-55599" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mycariboonow.com/news/williams-lake/" class="menu-link sub-menu-link"><span>Williams Lake</span></a></li>
<li id="nav-menu-item-41106" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycariboonow.com/hartleys-cat-scan/" class="menu-link sub-menu-link"><span><i class="_mi _before fa fa-podcast" aria-hidden="true"></i><span>Hartley&#8217;s Cat Scan Podcast</span></span></a></li>
<li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycariboonow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
</li>
<li id="nav-menu-item-14252" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycariboonow.com/win/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-smiley" aria-hidden="true"></i><span>Win</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-8088" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span>View Calendar</span></a></li>
<li id="nav-menu-item-8087" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/community/add" class="menu-link sub-menu-link"><span>Submit Event</span></a></li>
</ul>
</li>
<li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-play-alt" aria-hidden="true"></i><span>Listen Live</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-14423" class="sub-menu-item  menu-item-odd menu-item-depth-1 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="ckcq" href="#" class="menu-link sub-menu-link"><span>Cariboo Country</span></a></li>
<li id="nav-menu-item-14424" class="sub-menu-item  menu-item-odd menu-item-depth-1 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="ckbx" href="#" class="menu-link sub-menu-link"><span>Country 840</span></a></li>
<li id="nav-menu-item-14425" class="sub-menu-item  menu-item-odd menu-item-depth-1 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="cffm" href="#" class="menu-link sub-menu-link"><span>The GOAT</span></a></li>
</ul>
</li>
<li id="nav-menu-item-14597" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mycariboonow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-14604" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-separator menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li>
<li id="nav-menu-item-14600" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycariboonow.com/on-air/cariboo-country/" class="menu-link sub-menu-link"><span>Cariboo Country</span></a></li>
<li id="nav-menu-item-14598" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycariboonow.com/on-air/country-840/" class="menu-link sub-menu-link"><span>Country 840</span></a></li>
<li id="nav-menu-item-14599" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycariboonow.com/on-air/the-goat/" class="menu-link sub-menu-link"><span>The GOAT</span></a></li>
<li id="nav-menu-item-14605" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-separator menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-link sub-menu-link"><span>Talent</span></a></li>
<li id="nav-menu-item-14601" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycariboonow.com/country-fm/" class="menu-link sub-menu-link"><span>Cariboo Country</span></a></li>
<li id="nav-menu-item-14602" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycariboonow.com/country-840-am/" class="menu-link sub-menu-link"><span>Country 840</span></a></li>
<li id="nav-menu-item-14603" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycariboonow.com/the-goat/" class="menu-link sub-menu-link"><span>The GOAT</span></a></li>
</ul>
</li>
<li id="nav-menu-item-40483" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mycariboonow.com/local-connections/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-star" aria-hidden="true"></i><span>Local Connections</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-41105" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycariboonow.com/hartleys-cat-scan/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-podcast" aria-hidden="true"></i><span>Podcast</span></span></a></li>
<li id="nav-menu-item-59971" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.mycariboonow.com/covid-19-cancellations/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-warning" aria-hidden="true"></i><span>Local COVID-19 Info</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-62370" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycariboonow.com/front-line-help/" class="menu-link sub-menu-link"><span>Front Line Help</span></a></li>
<li id="nav-menu-item-60577" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.mycariboonow.com/60570/open-for-business/" class="menu-link sub-menu-link"><span>Open For Business</span></a></li>
<li id="nav-menu-item-59972" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycariboonow.com/covid-19-cancellations/" class="menu-link sub-menu-link"><span>COVID-19 Cancellations, Closures</span></a></li>
<li id="nav-menu-item-59973" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mycariboonow.com/cancellation-closure-submit/" class="menu-link sub-menu-link"><span>Cancellation / Closure Submit</span></a></li>
</ul>
</li>
</ul></nav>
</div>
</div>
</div>
</div>
<!-- End Main Navigation Bar -->
<div id="page-wrapper" class="container">
<div class="row">
<div id="page-content" class="col-sm-7 col-md-8">
<article id="post-62844" class="post-62844 post type-post status-publish format-standard has-post-thumbnail hentry category-100-mile-house category-news category-quesnel category-williams-lake">
<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
<a class="label " href="https://www.mycariboonow.com/news/100-mile-house/" title="View all posts in 100 Mile House" rel="category">100 Mile House</a><a class="label " href="https://www.mycariboonow.com/news/" title="View all posts in News" rel="category">News</a><a class="label " href="https://www.mycariboonow.com/news/quesnel/" title="View all posts in Quesnel" rel="category">Quesnel</a><a class="label " href="https://www.mycariboonow.com/news/williams-lake/" title="View all posts in Williams Lake" rel="category">Williams Lake</a>						</div>
<h1 class="post-title title title-large entry-title">Williams Lake Council Approves Submission For Tourism Development Grants</h1>
<hr class="hr-thin-bottom">
<div class="social-share">
<span class="header-font">SHARE ON:</span>
<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mycariboonow.com%2F62844%2Fwilliams-lake-council-approves-submission-for-tourism-development-grants%2F&amp;t=http://Williams%20Lake%20Council%20Approves%20Submission%20For%20Tourism%20Development%20Grants" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
<a class="social-twitter" href="https://twitter.com/share?text=Williams+Lake+Council+Approves+Submission+For+Tourism+Development+Grants&url=https%3A%2F%2Fwww.mycariboonow.com%2F62844%2Fwilliams-lake-council-approves-submission-for-tourism-development-grants%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
<a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mycariboonow.com%2F62844%2Fwilliams-lake-council-approves-submission-for-tourism-development-grants%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mycariboonow.com%2F62844%2Fwilliams-lake-council-approves-submission-for-tourism-development-grants%2F&amp;media=https://www.mycariboonow.com/wp-content/uploads/2019/12/RC-Cottonbridge_12-18-2019.jpg&amp;description=http://Williams%20Lake%20Council%20Approves%20Submission%20For%20Tourism%20Development%20Grants" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
</div>
<div class="post-meta header-font">
<img src="https://secure.gravatar.com/avatar/7552f9d8f8f9c9545e901b4c7f7b0d43?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="Avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />			<a class="author-name vcard author" href="https://www.mycariboonow.com/talent/pat/" title="View all posts by Pat Matthews"><span class="fn">Pat Matthews</span></a><span class="post-meta-separator">,</span>
<span class="label-staff">staff</span><span class="post-meta-separator"></span>
<a href="https://www.mycariboonow.com/62844/williams-lake-council-approves-submission-for-tourism-development-grants/" class="post-date updated" title="Permalink to Williams Lake Council Approves Submission For Tourism Development Grants" rel="bookmark">Wednesday, May. 20th, 2020</a>
</div>
<div class="post-thumbnail-wrapper">
<a class="swipebox" href="https://www.mycariboonow.com/wp-content/uploads/2019/12/RC-Cottonbridge_12-18-2019.jpg" title="Permalink to image of Williams Lake Council Approves Submission For Tourism Development Grants" rel="bookmark">
<img width="750" height="420" src="https://www.mycariboonow.com/wp-content/uploads/2019/12/RC-Cottonbridge_12-18-2019-750x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" srcset="https://www.mycariboonow.com/wp-content/uploads/2019/12/RC-Cottonbridge_12-18-2019-750x420.jpg 750w, https://www.mycariboonow.com/wp-content/uploads/2019/12/RC-Cottonbridge_12-18-2019-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" />
</a>
<div class="vw-featured-image-caption-wrapper">
<div class="vw-featured-image-caption">
<i class="icon-entypo-camera"></i> (Photo MyCaribooNow.com)				</div>
</div>
</div>
<div class="post-content clearfix">
<p>The City of Williams Lake approved the submission of grant applications for a couple of projects at last (Tuesday) night&#8217;s Council meeting.</p>
<p>One is for up to thirty-five thousand dollars toward electrical works for the installation of power supply and lighting of the Nekw7usem bridge on the RC Cotton Pedestrian trail.</p>
<p>Manager of Planning and Development, Hasib Nadvi said part of the plan for the bridge was to improve it&#8217;s aesthetics and also have lighting installed so that it meets with the principles of Crime Prevention through Environmental Design.</p>
<p>“What we would like to achieve with this grant application is that we&#8217;ll take the power supply from the Suncor property to the bridge and we&#8217;ll have a metering pole installed and then we&#8217;ll have different lighting options to be able to program the lighting in a way that it could change colors for the holiday season and other special events”.</p>
<p>The other grant the City is applying for is for up nine thousand dollars toward a bike wash station in the Tourism Discovery Centre Parking lot.</p>
<p>Nadvi said the location is perfect as one of the more prominent biking trails leads right to it.</p>
<p>“A bike wash station there would be one of the best locations and would be very good for visitors and our existing mountain bikers in the community right now. We have water supply right there and existing drainage so the location makes sense and there will be some in-kind contributions that we&#8217;ll do for the project”.</p>
<p>Nadvi said the City will be submitting the applications for the Cariboo Chilcotin Coast Tourism Association&#8217;s Tourism Development Grant in the next two weeks and hopes to hear if they get approval in the next couple of months.</p>
<div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mycariboonow.com/62844/williams-lake-council-approves-submission-for-tourism-development-grants/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>						</div>
</article>
<hr class="hr-thin-bottom">
<div class="z1"><script src= "/bmp-zone1.js"></script></div>
<div class="post-related section-container clearfix">
<h2 class="section-title">Recent Posts</h2>
<div class="row">
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-62838 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mycariboonow.com/62838/quesnel-rcmp-respond-to-fatal-accident/" title="Permalink to Quesnel RCMP respond to fatal accident" rel="bookmark">Quesnel RCMP respond to fatal accident</a></h3>
<div class="post-meta header-font">
<a href="https://www.mycariboonow.com/62838/quesnel-rcmp-respond-to-fatal-accident/" class="post-date" title="Permalink to Quesnel RCMP respond to fatal accident" rel="bookmark">Wednesday, May. 20th, 2020</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mycariboonow.com/62838/quesnel-rcmp-respond-to-fatal-accident/" title="Permalink to Quesnel RCMP respond to fatal accident" rel="bookmark">
<img width="265" height="147" src="https://www.mycariboonow.com/wp-content/uploads/2020/04/RCMP-Cruiser-1-photo-supplied-by-Alberta-RCMP-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.mycariboonow.com/wp-content/uploads/2020/04/RCMP-Cruiser-1-photo-supplied-by-Alberta-RCMP-265x147.jpg 265w, https://www.mycariboonow.com/wp-content/uploads/2020/04/RCMP-Cruiser-1-photo-supplied-by-Alberta-RCMP-360x200.jpg 360w, https://www.mycariboonow.com/wp-content/uploads/2020/04/RCMP-Cruiser-1-photo-supplied-by-Alberta-RCMP-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
</div>
</article>
</div>
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-62830 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mycariboonow.com/62830/charges-laid-against-man-accused-of-holding-tow-truck-driver-at-knife-point-in-lac-la-hache/" title="Permalink to Charges laid against man accused of holding tow truck driver at knife point in Lac La Hache" rel="bookmark">Charges laid against man accused of holding tow truck driver at knife point in Lac La Hache</a></h3>
<div class="post-meta header-font">
<a href="https://www.mycariboonow.com/62830/charges-laid-against-man-accused-of-holding-tow-truck-driver-at-knife-point-in-lac-la-hache/" class="post-date" title="Permalink to Charges laid against man accused of holding tow truck driver at knife point in Lac La Hache" rel="bookmark">Wednesday, May. 20th, 2020</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mycariboonow.com/62830/charges-laid-against-man-accused-of-holding-tow-truck-driver-at-knife-point-in-lac-la-hache/" title="Permalink to Charges laid against man accused of holding tow truck driver at knife point in Lac La Hache" rel="bookmark">
<img width="265" height="147" src="https://www.mycariboonow.com/wp-content/uploads/2020/01/BC-RCMP_Facebook-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.mycariboonow.com/wp-content/uploads/2020/01/BC-RCMP_Facebook-265x147.jpg 265w, https://www.mycariboonow.com/wp-content/uploads/2020/01/BC-RCMP_Facebook-360x200.jpg 360w, https://www.mycariboonow.com/wp-content/uploads/2020/01/BC-RCMP_Facebook-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
</div>
</article>
</div>
<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
<article class="post-62826 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mycariboonow.com/62826/cfl-postpones-season-to-september-but-warns-cancellation-is-also-a-possibility/" title="Permalink to CFL postpones season to September but warns cancellation is also a possibility" rel="bookmark">CFL postpones season to September but warns cancellation is also a possibility</a></h3>
<div class="post-meta header-font">
<a href="https://www.mycariboonow.com/62826/cfl-postpones-season-to-september-but-warns-cancellation-is-also-a-possibility/" class="post-date" title="Permalink to CFL postpones season to September but warns cancellation is also a possibility" rel="bookmark">Wednesday, May. 20th, 2020</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mycariboonow.com/62826/cfl-postpones-season-to-september-but-warns-cancellation-is-also-a-possibility/" title="Permalink to CFL postpones season to September but warns cancellation is also a possibility" rel="bookmark">
<img width="265" height="147" src="https://www.mycariboonow.com/wp-content/uploads/2020/05/football-2028191_1280-265x147.png" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.mycariboonow.com/wp-content/uploads/2020/05/football-2028191_1280-265x147.png 265w, https://www.mycariboonow.com/wp-content/uploads/2020/05/football-2028191_1280-360x200.png 360w, https://www.mycariboonow.com/wp-content/uploads/2020/05/football-2028191_1280-750x420.png 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
</div>
</article>
</div>
</div>
</div>
<!--
-->
</div>
<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
<div class="sidebar-inner">
<div id="text-5" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
</div><div id="vw_widget_post_slider-5" class="widget vw-sidebar-blog widget_vw_widget_post_slider"><h3 class="widget-title"><span class="super-title">Sponsored Articles</span>Local Connections</h3><div class="post-box-list"><div class="flexslider no-control-nav post-slider">
<ul class="slides">
<li>
<a href="https://www.mycariboonow.com/61578/a-northern-health-guide-for-your-community/" title="Permalink to A Northern Health guide for your community" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="1140" height="641" src="https://www.mycariboonow.com/wp-content/uploads/2020/04/PGNow1-1140x641.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>A Northern Health guide for your community</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mycariboonow.com/59809/kordyban-lodge-feels-like-home/" title="Permalink to Kordyban Lodge Feels Like Home" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mycariboonow.com/wp-content/uploads/2020/03/Climb-for-Cancer-Local-Connections-810x450.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mycariboonow.com/wp-content/uploads/2020/03/Climb-for-Cancer-Local-Connections-810x450.jpg 810w, https://www.mycariboonow.com/wp-content/uploads/2020/03/Climb-for-Cancer-Local-Connections-810x450-300x167.jpg 300w, https://www.mycariboonow.com/wp-content/uploads/2020/03/Climb-for-Cancer-Local-Connections-810x450-768x427.jpg 768w, https://www.mycariboonow.com/wp-content/uploads/2020/03/Climb-for-Cancer-Local-Connections-810x450-265x147.jpg 265w, https://www.mycariboonow.com/wp-content/uploads/2020/03/Climb-for-Cancer-Local-Connections-810x450-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>Kordyban Lodge Feels Like Home</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mycariboonow.com/49358/how-recent-icbc-changes-affect-your-personal-injury-claim/" title="Permalink to How Recent ICBC Changes Affect Your Personal Injury Claim" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mycariboonow.com/wp-content/uploads/2019/05/dbl-lc-8x4-r1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mycariboonow.com/wp-content/uploads/2019/05/dbl-lc-8x4-r1.jpg 810w, https://www.mycariboonow.com/wp-content/uploads/2019/05/dbl-lc-8x4-r1-300x167.jpg 300w, https://www.mycariboonow.com/wp-content/uploads/2019/05/dbl-lc-8x4-r1-768x427.jpg 768w, https://www.mycariboonow.com/wp-content/uploads/2019/05/dbl-lc-8x4-r1-265x147.jpg 265w, https://www.mycariboonow.com/wp-content/uploads/2019/05/dbl-lc-8x4-r1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>How Recent ICBC Changes Affect Your Personal Injury Claim</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mycariboonow.com/40920/7-reasons-why-local-connections-is-a-great-way-to-reach-your-business-goals/" title="Permalink to 7 Reasons Why Local Connections Is A Great Way To Reach Your Business Goals" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="833" height="468" src="https://www.mycariboonow.com/wp-content/uploads/2018/11/local-connection-810x450.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mycariboonow.com/wp-content/uploads/2018/11/local-connection-810x450.jpg 833w, https://www.mycariboonow.com/wp-content/uploads/2018/11/local-connection-810x450-300x169.jpg 300w, https://www.mycariboonow.com/wp-content/uploads/2018/11/local-connection-810x450-768x431.jpg 768w, https://www.mycariboonow.com/wp-content/uploads/2018/11/local-connection-810x450-750x420.jpg 750w" sizes="(max-width: 833px) 100vw, 833px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>7 Reasons Why Local Connections Is A Great Way To Reach Your Business Goals</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mycariboonow.com/39842/why-you-should-consider-trades-training/" title="Permalink to Why You Should Consider Trades Training" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mycariboonow.com/wp-content/uploads/2018/11/college-of-new-caledonia-LC-8x4-rev2.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mycariboonow.com/wp-content/uploads/2018/11/college-of-new-caledonia-LC-8x4-rev2.jpg 810w, https://www.mycariboonow.com/wp-content/uploads/2018/11/college-of-new-caledonia-LC-8x4-rev2-300x167.jpg 300w, https://www.mycariboonow.com/wp-content/uploads/2018/11/college-of-new-caledonia-LC-8x4-rev2-768x427.jpg 768w, https://www.mycariboonow.com/wp-content/uploads/2018/11/college-of-new-caledonia-LC-8x4-rev2-265x147.jpg 265w, https://www.mycariboonow.com/wp-content/uploads/2018/11/college-of-new-caledonia-LC-8x4-rev2-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>Why You Should Consider Trades Training</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
</ul>
</div></div></div><div id="text-6" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><img src="https://www.mycariboonow.com/wp-content/plugins/vista-addons/img/facebook-contest-like-300x90.gif"></li></ol></div></div>
</div>
</div><div id="text-7" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
</div><div id="text-21" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a target="_blank" href="/stream/ckcq" rel="noopener noreferrer"><img src="https://www.mycariboonow.com/wp-content/plugins/vista-addons/img/never-miss-a-beat-300-525-country.jpg" width="300" height="525"></a></li><li><a target="_blank" href="/stream/ckbx" rel="noopener noreferrer"><img src="https://www.mycariboonow.com/wp-content/plugins/vista-addons/img/never-miss-a-beat-300-525-country.jpg" width="300" height="525"></a></li><li><a target="_blank" href="/stream/cffm" rel="noopener noreferrer"><img src="https://www.mycariboonow.com/wp-content/plugins/vista-addons/img/never-miss-a-beat-300-525-goat.jpg" width="300" height="525"></a></li></ol></div></div></div>
</div><div id="text-22" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
</div></div>		</aside>
</div>
</div>
				<footer id="footer">
<div id="footer-nav">
<div class="container">
<div class="row">
<div class="col-sm-5">
<!-- <h4>Navigation</h4> -->
<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67"><a href="https://www.mycariboonow.com/news/">News</a></li>
<li id="menu-item-14421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14421"><a href="https://www.mycariboonow.com/win/">Win</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mycariboonow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mycariboonow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>									<div class="v-policy-menu">
<ul id="menu-policy-menu" class="menu">
<!-- <li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules">Contest Rules</a></li> -->
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/privacy" target="_blank">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/terms-of-service/" target="_blank">Terms Of Service</a></li>
<!--<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules-whats-hot-survey/" target="_blank">What's Hot Survey Contest Rules</a></li>-->
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="copyright">
<div class="container">
<div class="row">
<div class="col-sm-6 copyright-left">
<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
</div>
<div class="col-sm-6 copyright-right">
<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="107" height="30" style="width:107px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-w30.png"></a>
&nbsp;
<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
&nbsp;
<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>
</div>
</div>
</div>
</div>
</footer>
</div> <!-- Off canvas body inner -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.mycariboonow.com/wp-content/plugins/vista-addons/_inc/../js/bounce-timers.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/themes/presso/js/asset.js?ver=2.0'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/main.js?ver=2.0'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/custom.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.mycariboonow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=5.4.1'></script>
<script>
( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-56914607-18', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>		<script type='text/javascript'>
;(function( $, window, document, undefined ){
"use strict";
$( document ).ready( function ($) {
$( '.flexslider' ).flexslider({
animation: "fade",
easing: "easeInCirc",
slideshow: true,
slideshowSpeed: 4000,
animationSpeed: 600,
randomize: false,
pauseOnHover: true,
prevText: '',
nextText: '',
start: function( slider ) {
slider.css( 'opacity', '1' );
slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
},
});
} );
})( jQuery, window , document );
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style>.main-nav {margin-top:-25px !important;}</style>
</body>
</html><!-- WP Fastest Cache file was created in 0.84321403503418 seconds, on 20-05-20 8:30:07 -->