<!DOCTYPE html>
<html class="no-js" lang="en-CA"
 xmlns:fb="http://ogp.me/ns/fb#">
	<head>
		<meta charset="UTF-8">
		<title>Cattlemen&#039;s Association Calls $20 Million Boost to B.C Farmers Impacted by Wildfires Good News - My Cariboo Now</title>

		<!-- Default Meta Tags -->
		<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
		<!-- Facebook integration -->
  

<meta property="og:site_name" content="My Cariboo Now">

<meta property="og:url" content="http://www.mycariboonow.com/23998/cattlemens-association-calls-20-million-boost-b-c-farmers-impacted-wildfires-good-news/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Cattlemen&#8217;s Association Calls $20 Million Boost to B.C Farmers Impacted by Wildfires Good News" />  
<meta property="og:description" content="$20 million dollars will be doled out to farmers and ranchers to recover from the adverse effects of this year&#8217;s wildfires through ... more &#8250;">
	<meta property="og:image" content="http://www.mycariboonow.com/wp-content/uploads/2017/09/Farm-Impacted.jpg" />



		<!-- css + javascript -->
		<link rel="stylesheet" id="wp-forecast-css" href="http://www.mycariboonow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.mycariboonow.com/23998/cattlemens-association-calls-20-million-boost-b-c-farmers-impacted-wildfires-good-news/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.mycariboonow.com\/","name":"My Cariboo Now","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.mycariboonow.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.mycariboonow.com' />
<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Cariboo Now &raquo; Feed" href="http://www.mycariboonow.com/feed/" />
<link rel="alternate" type="text/calendar" title="My Cariboo Now &raquo; iCal Feed" href="http://www.mycariboonow.com/community-calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mycariboonow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.mycariboonow.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.mycariboonow.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-override-style-css'  href='http://www.mycariboonow.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.mycariboonow.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.mycariboonow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.mycariboonow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.mycariboonow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.mycariboonow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.mycariboonow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.mycariboonow.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.mycariboonow.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.16' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://www.mycariboonow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://www.mycariboonow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://www.mycariboonow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='http://www.mycariboonow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://www.mycariboonow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://www.mycariboonow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://www.mycariboonow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.mycariboonow.com/wp-content/themes/presso-child/style.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/www.mycariboonow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.16'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.mycariboonow.com","ajax_url":"http:\/\/www.mycariboonow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0'></script>
<link rel='https://api.w.org/' href='http://www.mycariboonow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mycariboonow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mycariboonow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.mycariboonow.com/?p=23998' />
<link rel="alternate" type="application/json+oembed" href="http://www.mycariboonow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mycariboonow.com%2F23998%2Fcattlemens-association-calls-20-million-boost-b-c-farmers-impacted-wildfires-good-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mycariboonow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mycariboonow.com%2F23998%2Fcattlemens-association-calls-20-million-boost-b-c-farmers-impacted-wildfires-good-news%2F&#038;format=xml" />
<meta property="fb:app_id" content="335982600081119"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.mycariboonow.com"><link rel="https://theeventscalendar.com" href="http://www.mycariboonow.com/wp-json/tribe/events/v1/" />	<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('http://www.mycariboonow.com/wp-content/uploads/2016/03/spring-1080bkg-1.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
	</style>
	<link rel="amphtml" href="http://www.mycariboonow.com/23998/cattlemens-association-calls-20-million-boost-b-c-farmers-impacted-wildfires-good-news/amp/" />		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
					</style>
	<style type="text/css">
body.custom-background.site-layout-boxed,
body.custom-background.site-layout-full-large #off-canvas-body-inner,
body.custom-background.site-layout-full-medium #off-canvas-body-inner {
	background-image: url("http://www.mycariboonow.com/wp-content/uploads/2017/05/meridian-rv-263833-Background.jpg") !important;
}
</style><style type="text/css">
.takeover { 
	position: absolute;
	height: 0;
	text-align: center;
	top: 20px;
	width: 100%;
}
.takeover div {
	position: relative;
	margin: 0 auto;
    text-align: center;
    height: 0;
}
.takeover div > br { display: none; }
.takeover div a {
    display: block;
    width: 100%;
    text-align: center;
}
.takeover div div {
	position: relative;
	overflow: hidden;
    padding-bottom: 21.5%;
}

body.admin-bar .takeover { top: 52px; }
@media only screen and (max-width: 782px) {
	body.admin-bar .takeover { top: 66px; }
}
/* iPhone Retina */
@media only screen and (min-width : 320px) {
	body.site-takeover #off-canvas-body-inner { margin-top: 128px; }
}
@media only screen and (min-width : 400px) {
	body.site-takeover #off-canvas-body-inner { margin-top: 148px; }
}

/* Extra Small Devices, Phones */ 
@media only screen and (min-width : 480px) {
	body.site-takeover #off-canvas-body-inner { margin-top: 208px; }
	.takeover div { max-width: 100% }
}

/* Small Devices, Tablets */
@media only screen and (min-width : 768px) {
	body.site-takeover #off-canvas-body-inner { margin-top: 205px; }
	.takeover div { max-width: 750px; }
}

/* Medium Devices, Desktops */
@media only screen and (min-width : 992px) {
	body.site-takeover #off-canvas-body-inner { margin-top: 253px; }
	.takeover div { max-width: 1000px; }
}

/* Large Devices, Wide Screens */
@media only screen and (min-width : 1200px) {
	body.site-takeover #off-canvas-body-inner { margin-top: 298px; }
	.takeover div { max-width: 1200px; }
}

</style><style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
		

	</head>
	
	<body id="top" class="post-template-default single single-post postid-23998 single-format-standard custom-background tribe-no-js tribe-theme-parent-presso tribe-theme-child-presso-child site-layout-boxed site-disable-post-box-effects site-takeover">
	
	
			<nav id="mobile-nav-wrapper"></nav>
			<div id="off-canvas-body-inner">

			
				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								
	<span id="weather-ajax"></span>
	<script>
	jQuery.ajax({
		url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
		dataType: "text",
		success : function (data) {
			if (data!="") {
				jQuery("#weather-ajax").html(data);
			}
		}
	});	
	</script>	
								<div id="listen-live-header"class="three-stations"><div class="listen-live-station listen-live-link" data-stream="ckcq" id="hdr-ll-ckcq">
	
	<div class="wrapper">
	
	<span><img src="http://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to Cariboo Country"></span>
	<span>	
		<h3 class="brand-country">Cariboo Country</h3>
		<h4><div class="song-ticker"></div></h4>		
	</span>
		
	</div>
</div>
<script>
(function($){
	$('document').ready(function() {	
		$.ajax({
			url : "/stream/recentplayed.php?s=CKCQ&g=COUNTRY&l=1&nolist=true&ts="+ Date.now() +"",
			   dataType: "text",
			   cache: false,
			   success : function (data) {
				if (data) {			    	
								
					$("#hdr-ll-ckcq .song-ticker").html(data);			
					$(".time").css('display','none');    
					
					if ($('#hdr-ll-ckcq p.artist').textWidth() + $('#hdr-ll-ckcq .title').textWidth() >= '90') {
						$('#hdr-ll-ckcq .song-ticker').addClass('marquee');						
					}
					//if ($('#hdr-ll-ckcq .title').textWidth() >= '80') {
					//	$('#hdr-ll-ckcq .title').addClass('marquee');
					//}
					
				}
			}
		});	
	});
})(jQuery);	
</script>		<div class="listen-live-station listen-live-link" data-stream="ckbx" id="hdr-ll-ckbx">
	
	<div class="wrapper">
	
	<span><img src="http://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to Country 840"></span>
	<span>	
		<h3 class="brand-country">Country 840</h3>
		<h4><div class="song-ticker"></div></h4>		
	</span>
		
	</div>
</div>
<script>
(function($){
	$('document').ready(function() {	
		$.ajax({
			url : "/stream/recentplayed.php?s=CKBX&g=COUNTRY&l=1&nolist=true&ts="+ Date.now() +"",
			   dataType: "text",
			   cache: false,
			   success : function (data) {
				if (data) {			    	
								
					$("#hdr-ll-ckbx .song-ticker").html(data);			
					$(".time").css('display','none');    
					
					if ($('#hdr-ll-ckbx p.artist').textWidth() + $('#hdr-ll-ckbx .title').textWidth() >= '90') {
						$('#hdr-ll-ckbx .song-ticker').addClass('marquee');						
					}
					//if ($('#hdr-ll-ckbx .title').textWidth() >= '80') {
					//	$('#hdr-ll-ckbx .title').addClass('marquee');
					//}
					
				}
			}
		});	
	});
})(jQuery);	
</script>		<div class="listen-live-station listen-live-link" data-stream="cffm" id="hdr-ll-cffm">
	
	<div class="wrapper">
	
	<span><img src="http://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 97.5 The GOAT"></span>
	<span>	
		<h3 class="brand-goat">97.5 The GOAT</h3>
		<h4><div class="song-ticker"></div></h4>		
	</span>
		
	</div>
</div>
<script>
(function($){
	$('document').ready(function() {	
		$.ajax({
			url : "/stream/recentplayed.php?s=CFFM&g=ROCK&l=1&nolist=true&ts="+ Date.now() +"",
			   dataType: "text",
			   cache: false,
			   success : function (data) {
				if (data) {			    	
								
					$("#hdr-ll-cffm .song-ticker").html(data);			
					$(".time").css('display','none');    
					
					if ($('#hdr-ll-cffm p.artist').textWidth() + $('#hdr-ll-cffm .title').textWidth() >= '90') {
						$('#hdr-ll-cffm .song-ticker').addClass('marquee');						
					}
					//if ($('#hdr-ll-cffm .title').textWidth() >= '80') {
					//	$('#hdr-ll-cffm .title').addClass('marquee');
					//}
					
				}
			}
		});	
	});
})(jQuery);	
</script>		</div>							</div>
						</div>
						<div class="row">
							<div class="col-sm-12">
								<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->

				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
									<a href="http://www.mycariboonow.com/" style="white-space: nowrap;">
											<span id="mynow-icon"><img src="http://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Cariboo Now" border="0" width="63" height="63" class="logo-original" /></span>
	<span id="mynow-logo"><img src="http://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/comm/mycariboonow.png" alt="My Cariboo Now" border="0" width="100%" height="50" class="logo-original" /></span>
										</a>
								</div>
								<div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/">
								
	
								
								<div>
		<a href="http://www.mycariboonow.com/country-fm/">
			<img src="http://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/station/CKCQ.png" alt="Cariboo Country" width="" height="" border="0" class="brand-country" />
		</a>
	</div>
<div>
		<a href="http://www.mycariboonow.com/country-840-am/">
			<img src="http://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/station/CKBX.png" alt="Country 840" width="" height="" border="0" class="brand-country" />
		</a>
	</div>
<div>
		<a href="http://www.mycariboonow.com/the-goat/">
			<img src="http://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/station/CFFM.png" alt="97.5 The GOAT" width="" height="" border="0" class="brand-goat" />
		</a>
	</div>
</div>
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">

								<div class="top-bar-right">
																											<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-50" class="main-menu-item  menu-item-even menu-item-depth-0 home-nav-icon nav-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.mycariboonow.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li id="nav-menu-item-53" class="main-menu-item  menu-item-even menu-item-depth-0 news-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="http://www.mycariboonow.com/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-55" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="http://www.mycariboonow.com/news/" class="menu-link sub-menu-link"><span>News</span></a></li>
	<li id="nav-menu-item-2205" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.mycariboonow.com/news/100-mile-house/" class="menu-link sub-menu-link"><span>100 Mile House</span></a></li>
	<li id="nav-menu-item-2204" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.mycariboonow.com/news/quesnel/" class="menu-link sub-menu-link"><span>Quesnel</span></a></li>
	<li id="nav-menu-item-2203" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.mycariboonow.com/news/williams-lake/" class="menu-link sub-menu-link"><span>Williams Lake</span></a></li>
	<li id="nav-menu-item-54" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mycariboonow.com/news/sports/" class="menu-link sub-menu-link"><span>Sports</span></a></li>
	<li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mycariboonow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-23998 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mycariboonow.com/23998/cattlemens-association-calls-20-million-boost-b-c-farmers-impacted-wildfires-good-news/" title="Permalink to Cattlemen&#8217;s Association Calls $20 Million Boost to B.C Farmers Impacted by Wildfires Good News" rel="bookmark">
							<img width="360" height="200" src="http://www.mycariboonow.com/wp-content/uploads/2017/09/Farm-Impacted-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.mycariboonow.com/wp-content/uploads/2017/09/Farm-Impacted-360x200.jpg 360w, http://www.mycariboonow.com/wp-content/uploads/2017/09/Farm-Impacted-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mycariboonow.com/23998/cattlemens-association-calls-20-million-boost-b-c-farmers-impacted-wildfires-good-news/" title="Permalink to Cattlemen&#8217;s Association Calls $20 Million Boost to B.C Farmers Impacted by Wildfires Good News" rel="bookmark">Cattlemen&#8217;s Association Calls $20 Million Boost to B.C Farmers Impacted by Wildfires Good News</a></h3>
		<div class="post-meta header-font">
									<img src="http://www.mycariboonow.com/wp-content/uploads/2016/01/Rebecca-D_Profile-Pic-1-150x150.jpg" width="32" height="32" alt="Rebecca Dyok" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="http://www.mycariboonow.com/talent/rebecca/" title="View all posts by Rebecca Dyok">Rebecca Dyok</a><span class="post-meta-separator">,</span>
			<a href="http://www.mycariboonow.com/23998/cattlemens-association-calls-20-million-boost-b-c-farmers-impacted-wildfires-good-news/" class="post-date" title="Permalink to Cattlemen&#8217;s Association Calls $20 Million Boost to B.C Farmers Impacted by Wildfires Good News" rel="bookmark">Wednesday, Sep. 6th, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-23990 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mycariboonow.com/23990/evacuation-alert-lifted-multiple-communities-west-fraser-river/" title="Permalink to Evacuation alert lifted for multiple communities west of the Fraser River" rel="bookmark">
							<img width="360" height="200" src="http://www.mycariboonow.com/wp-content/uploads/2017/09/North-East-of-Nazko-Alert-Lifted-page-001-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.mycariboonow.com/wp-content/uploads/2017/09/North-East-of-Nazko-Alert-Lifted-page-001-360x200.jpg 360w, http://www.mycariboonow.com/wp-content/uploads/2017/09/North-East-of-Nazko-Alert-Lifted-page-001-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mycariboonow.com/23990/evacuation-alert-lifted-multiple-communities-west-fraser-river/" title="Permalink to Evacuation alert lifted for multiple communities west of the Fraser River" rel="bookmark">Evacuation alert lifted for multiple communities west of the Fraser River</a></h3>
		<div class="post-meta header-font">
									<img src="http://www.mycariboonow.com/wp-content/uploads/2016/01/Rebecca-D_Profile-Pic-1-150x150.jpg" width="32" height="32" alt="Rebecca Dyok" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="http://www.mycariboonow.com/talent/rebecca/" title="View all posts by Rebecca Dyok">Rebecca Dyok</a><span class="post-meta-separator">,</span>
			<a href="http://www.mycariboonow.com/23990/evacuation-alert-lifted-multiple-communities-west-fraser-river/" class="post-date" title="Permalink to Evacuation alert lifted for multiple communities west of the Fraser River" rel="bookmark">Wednesday, Sep. 6th, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-23991 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mycariboonow.com/23991/quesnel-business-struck-vehicle/" title="Permalink to Quesnel Business Struck By Vehicle !" rel="bookmark">
							<img width="360" height="200" src="http://www.mycariboonow.com/wp-content/uploads/2017/09/willis-harper-hit-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.mycariboonow.com/wp-content/uploads/2017/09/willis-harper-hit-360x200.jpg 360w, http://www.mycariboonow.com/wp-content/uploads/2017/09/willis-harper-hit-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mycariboonow.com/23991/quesnel-business-struck-vehicle/" title="Permalink to Quesnel Business Struck By Vehicle !" rel="bookmark">Quesnel Business Struck By Vehicle !</a></h3>
		<div class="post-meta header-font">
									<img src="http://2.gravatar.com/avatar/5ac2a32b4ecac83a40517282a7a2fe03?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="http://www.mycariboonow.com/talent/george/" title="View all posts by George Henderson">George Henderson</a><span class="post-meta-separator">,</span>
			<a href="http://www.mycariboonow.com/23991/quesnel-business-struck-vehicle/" class="post-date" title="Permalink to Quesnel Business Struck By Vehicle !" rel="bookmark">Wednesday, Sep. 6th, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-14252" class="main-menu-item  menu-item-even menu-item-depth-0 win-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mycariboonow.com/win/" class="menu-link main-menu-link"><span>Win</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-14593 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mycariboonow.com/14593/subway-sports-spotlight/" title="Permalink to Subway Sports Spotlight" rel="bookmark">
							<img width="360" height="200" src="http://www.mycariboonow.com/wp-content/uploads/2016/09/subway-sports-spotlight-810x450-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.mycariboonow.com/wp-content/uploads/2016/09/subway-sports-spotlight-810x450-360x200.jpg 360w, http://www.mycariboonow.com/wp-content/uploads/2016/09/subway-sports-spotlight-810x450-300x167.jpg 300w, http://www.mycariboonow.com/wp-content/uploads/2016/09/subway-sports-spotlight-810x450-768x427.jpg 768w, http://www.mycariboonow.com/wp-content/uploads/2016/09/subway-sports-spotlight-810x450-265x147.jpg 265w, http://www.mycariboonow.com/wp-content/uploads/2016/09/subway-sports-spotlight-810x450.jpg 810w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mycariboonow.com/14593/subway-sports-spotlight/" title="Permalink to Subway Sports Spotlight" rel="bookmark">Subway Sports Spotlight</a></h3>
		<div class="post-meta header-font">
									<img src="http://1.gravatar.com/avatar/74ba18af9892039dd8a23e0febf4dbc2?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="http://www.mycariboonow.com/talent/ken/" title="View all posts by Ken Nichol">Ken Nichol</a><span class="post-meta-separator">,</span>
			<a href="http://www.mycariboonow.com/14593/subway-sports-spotlight/" class="post-date" title="Permalink to Subway Sports Spotlight" rel="bookmark">Friday, Sep. 30th, 2016</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-14752 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mycariboonow.com/14752/join-country-music-panel/" title="Permalink to Join Our Country Music Panel" rel="bookmark">
							<img width="360" height="200" src="http://www.mycariboonow.com/wp-content/uploads/2016/10/music-panel-810x450-countryfm-01-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.mycariboonow.com/wp-content/uploads/2016/10/music-panel-810x450-countryfm-01-360x200.jpg 360w, http://www.mycariboonow.com/wp-content/uploads/2016/10/music-panel-810x450-countryfm-01-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mycariboonow.com/14752/join-country-music-panel/" title="Permalink to Join Our Country Music Panel" rel="bookmark">Join Our Country Music Panel</a></h3>
		<div class="post-meta header-font">
									<img src="http://1.gravatar.com/avatar/74ba18af9892039dd8a23e0febf4dbc2?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="http://www.mycariboonow.com/talent/ken/" title="View all posts by Ken Nichol">Ken Nichol</a><span class="post-meta-separator">,</span>
			<a href="http://www.mycariboonow.com/14752/join-country-music-panel/" class="post-date" title="Permalink to Join Our Country Music Panel" rel="bookmark">Thursday, Oct. 27th, 2016</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 events-nav-icon nav-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span>Events</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-8088" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span>View Calendar</span></a></li>
	<li id="nav-menu-item-8087" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/community/add" class="menu-link sub-menu-link"><span>Submit Event</span></a></li>
</ul>
</li>
<li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 play-nav-icon nav-icon nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link"><span>Listen Live</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-14423" class="sub-menu-item  menu-item-odd menu-item-depth-1 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="ckcq" href="#" class="menu-link sub-menu-link"><span>Cariboo Country</span></a></li>
	<li id="nav-menu-item-14424" class="sub-menu-item  menu-item-odd menu-item-depth-1 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="ckbx" href="#" class="menu-link sub-menu-link"><span>Country 840</span></a></li>
	<li id="nav-menu-item-14425" class="sub-menu-item  menu-item-odd menu-item-depth-1 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="cffm" href="#" class="menu-link sub-menu-link"><span>The GOAT</span></a></li>
</ul>
</li>
<li id="nav-menu-item-14597" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.mycariboonow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-14604" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-separator menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li>
	<li id="nav-menu-item-14600" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mycariboonow.com/on-air/cariboo-country/" class="menu-link sub-menu-link"><span>Cariboo Country</span></a></li>
	<li id="nav-menu-item-14598" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mycariboonow.com/on-air/country-840/" class="menu-link sub-menu-link"><span>Country 840</span></a></li>
	<li id="nav-menu-item-14599" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mycariboonow.com/on-air/the-goat/" class="menu-link sub-menu-link"><span>The GOAT</span></a></li>
	<li id="nav-menu-item-14605" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-separator menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-link sub-menu-link"><span>Talent</span></a></li>
	<li id="nav-menu-item-14601" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mycariboonow.com/country-fm/" class="menu-link sub-menu-link"><span>Cariboo Country</span></a></li>
	<li id="nav-menu-item-14602" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mycariboonow.com/country-840-am/" class="menu-link sub-menu-link"><span>Country 840</span></a></li>
	<li id="nav-menu-item-14603" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mycariboonow.com/the-goat/" class="menu-link sub-menu-link"><span>The GOAT</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-14752 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mycariboonow.com/14752/join-country-music-panel/" title="Permalink to Join Our Country Music Panel" rel="bookmark">
							<img width="360" height="200" src="http://www.mycariboonow.com/wp-content/uploads/2016/10/music-panel-810x450-countryfm-01-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.mycariboonow.com/wp-content/uploads/2016/10/music-panel-810x450-countryfm-01-360x200.jpg 360w, http://www.mycariboonow.com/wp-content/uploads/2016/10/music-panel-810x450-countryfm-01-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mycariboonow.com/14752/join-country-music-panel/" title="Permalink to Join Our Country Music Panel" rel="bookmark">Join Our Country Music Panel</a></h3>
		<div class="post-meta header-font">
									<img src="http://1.gravatar.com/avatar/74ba18af9892039dd8a23e0febf4dbc2?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="http://www.mycariboonow.com/talent/ken/" title="View all posts by Ken Nichol">Ken Nichol</a><span class="post-meta-separator">,</span>
			<a href="http://www.mycariboonow.com/14752/join-country-music-panel/" class="post-date" title="Permalink to Join Our Country Music Panel" rel="bookmark">Thursday, Oct. 27th, 2016</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-14593 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mycariboonow.com/14593/subway-sports-spotlight/" title="Permalink to Subway Sports Spotlight" rel="bookmark">
							<img width="360" height="200" src="http://www.mycariboonow.com/wp-content/uploads/2016/09/subway-sports-spotlight-810x450-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.mycariboonow.com/wp-content/uploads/2016/09/subway-sports-spotlight-810x450-360x200.jpg 360w, http://www.mycariboonow.com/wp-content/uploads/2016/09/subway-sports-spotlight-810x450-300x167.jpg 300w, http://www.mycariboonow.com/wp-content/uploads/2016/09/subway-sports-spotlight-810x450-768x427.jpg 768w, http://www.mycariboonow.com/wp-content/uploads/2016/09/subway-sports-spotlight-810x450-265x147.jpg 265w, http://www.mycariboonow.com/wp-content/uploads/2016/09/subway-sports-spotlight-810x450.jpg 810w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mycariboonow.com/14593/subway-sports-spotlight/" title="Permalink to Subway Sports Spotlight" rel="bookmark">Subway Sports Spotlight</a></h3>
		<div class="post-meta header-font">
									<img src="http://1.gravatar.com/avatar/74ba18af9892039dd8a23e0febf4dbc2?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="http://www.mycariboonow.com/talent/ken/" title="View all posts by Ken Nichol">Ken Nichol</a><span class="post-meta-separator">,</span>
			<a href="http://www.mycariboonow.com/14593/subway-sports-spotlight/" class="post-date" title="Permalink to Subway Sports Spotlight" rel="bookmark">Friday, Sep. 30th, 2016</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-22002" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.drivebc.ca/#listView&amp;district=Cariboo" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-exclamation-triangle" aria-hidden="true"></i><span>Road Report</span></span></a></li>
<li id="nav-menu-item-22163" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www2.gov.bc.ca/gov/content/safety/wildfire-status" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-fire" aria-hidden="true"></i><span>Wildfires Info</span></span></a></li>
</ul></nav>
							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->


<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-23998" class="post-23998 post type-post status-publish format-standard has-post-thumbnail hentry category-100-mile-house category-quesnel category-williams-lake">

						<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
							<a class="label " href="http://www.mycariboonow.com/news/100-mile-house/" title="View all posts in 100 Mile House" rel="category">100 Mile House</a><a class="label " href="http://www.mycariboonow.com/news/quesnel/" title="View all posts in Quesnel" rel="category">Quesnel</a><a class="label " href="http://www.mycariboonow.com/news/williams-lake/" title="View all posts in Williams Lake" rel="category">Williams Lake</a>						</div>
																	
												<h1 class="post-title title title-large entry-title">Cattlemen&#8217;s Association Calls $20 Million Boost to B.C Farmers Impacted by Wildfires Good News</h1>						 						
						<hr class="hr-thin-bottom">
												
													<div class="social-share">
	<span class="header-font">SHARE ON:</span>

	<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mycariboonow.com%2F23998%2Fcattlemens-association-calls-20-million-boost-b-c-farmers-impacted-wildfires-good-news%2F&amp;t=http://Cattlemen&#8217;s%20Association%20Calls%20$20%20Million%20Boost%20to%20B.C%20Farmers%20Impacted%20by%20Wildfires%20Good%20News" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>

	<a class="social-twitter" href="https://twitter.com/home?status=Cattlemen%26%238217%3Bs+Association+Calls+%2420+Million+Boost+to+B.C+Farmers+Impacted+by+Wildfires+Good+News+http%3A%2F%2Fwww.mycariboonow.com%2F23998%2Fcattlemens-association-calls-20-million-boost-b-c-farmers-impacted-wildfires-good-news%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>

	<a class="social-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.mycariboonow.com%2F23998%2Fcattlemens-association-calls-20-million-boost-b-c-farmers-impacted-wildfires-good-news%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>

		<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.mycariboonow.com%2F23998%2Fcattlemens-association-calls-20-million-boost-b-c-farmers-impacted-wildfires-good-news%2F&amp;media=http://www.mycariboonow.com/wp-content/uploads/2017/09/Farm-Impacted.jpg&amp;description=http://Cattlemen&#8217;s%20Association%20Calls%20$20%20Million%20Boost%20to%20B.C%20Farmers%20Impacted%20by%20Wildfires%20Good%20News" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
</div>							<div class="post-meta header-font">
				<img src="http://www.mycariboonow.com/wp-content/uploads/2016/01/Rebecca-D_Profile-Pic-1-150x150.jpg" width="48" height="48" alt="Rebecca Dyok" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" />			<a class="author-name vcard author" href="http://www.mycariboonow.com/talent/rebecca/" title="View all posts by Rebecca Dyok"><span class="fn">Rebecca Dyok</span></a><span class="post-meta-separator">,</span>
							<span class="label-staff">staff</span><span class="post-meta-separator"></span>
								<a href="http://www.mycariboonow.com/23998/cattlemens-association-calls-20-million-boost-b-c-farmers-impacted-wildfires-good-news/" class="post-date updated" title="Permalink to Cattlemen&#8217;s Association Calls $20 Million Boost to B.C Farmers Impacted by Wildfires Good News" rel="bookmark">Wednesday, Sep. 6th, 2017</a>
</div>
																			<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="http://www.mycariboonow.com/wp-content/uploads/2017/09/Farm-Impacted.jpg" title="Permalink to image of Cattlemen&#8217;s Association Calls $20 Million Boost to B.C Farmers Impacted by Wildfires Good News" rel="bookmark">
			<img width="640" height="480" src="http://www.mycariboonow.com/wp-content/uploads/2017/09/Farm-Impacted.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="http://www.mycariboonow.com/wp-content/uploads/2017/09/Farm-Impacted.jpg 640w, http://www.mycariboonow.com/wp-content/uploads/2017/09/Farm-Impacted-300x225.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
				
	</div>
																								

						
						<div class="post-content clearfix">
														<p>$20 million dollars will be doled out to farmers and ranchers to recover from the adverse effects of this year&#8217;s wildfires through the AgriRecovery Framework: Canada-British Columbia Wildfires Recovery Initiative.</p>
<p>General Manager of BC Cattlemen&#8217;s Association, Kevin Boon calls Tuesday announcement by the federal and provincial governments as good news.</p>
<p>However, will it be enough?</p>
<p>&#8220;We haven&#8217;t got a tally on exactly what these costs are going to be. We needed to put a number on something at some point, so we put this on for right now. What&#8217;s important is that we&#8217;ve identified specific costs to specific needs.&#8221;</p>
<p>Boon says he believes that there will be the opportunity if the $20 million is not sufficient to top it up.</p>
<p>He says that both governments have committed to getting the money flowing quickly, and believes the latest it will start is by the end of the month.</p>
<p>The assistance which will be cost-shared on a 60:40 basis between the federal and provincial governments is key according to Boon to not only rebuilding the ranching industry but the communities they live in as well.</p>
<p>It will cover extraordinary costs including:</p>
<ul>
<li>Up to 70% of extraordinary feed costs, including transportation to feed livestock through the recovery period</li>
<li><span style="line-height: inherit;">Up to $80 per head to re-establish safe winter feeding facilities and general cleanup</span></li>
<li><span style="line-height: inherit;">Up to 70% of the veterinary, mustering, transportation and rental of temporary production facilities</span></li>
<li><span style="line-height: inherit;">Up to 70% of the market value of breeding animals for mortality</span></li>
<li><span style="line-height: inherit;">Up to 70% of extraordinary costs incurred by an industry organization and not paid by another agency or government department</span></li>
<li><span style="line-height: inherit;">Up to 70% of the extraordinary costs required to return to normal crop production, including: </span><span style="line-height: inherit;">Critical infrastructure not covered by insurance, </span><span style="line-height: inherit;">labour costs to repair private fences, and r</span><span style="line-height: inherit;">eseeding/re-establishment of tame forage and other perennials damaged by fires.</span></li>
</ul>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-23998-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="//www.mycariboonow.com/wp-content/uploads/2017/09/Kevin-Boon_BC-Cattlemens-20-Million-Fund_WEB_09-05-2017.mp3?_=1" /><a href="//www.mycariboonow.com/wp-content/uploads/2017/09/Kevin-Boon_BC-Cattlemens-20-Million-Fund_WEB_09-05-2017.mp3">//www.mycariboonow.com/wp-content/uploads/2017/09/Kevin-Boon_BC-Cattlemens-20-Million-Fund_WEB_09-05-2017.mp3</a></audio>
<div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="http://www.mycariboonow.com/23998/cattlemens-association-calls-20-million-boost-b-c-farmers-impacted-wildfires-good-news/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>						</div>
						
						
						
					</article>
				
				
								
				
				<hr class="hr-thin-bottom">
				<div class="z1"><script src= "/bmp-zone1.js"></script></div>	

				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-23990 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.mycariboonow.com/23990/evacuation-alert-lifted-multiple-communities-west-fraser-river/" title="Permalink to Evacuation alert lifted for multiple communities west of the Fraser River" rel="bookmark">Evacuation alert lifted for multiple communities west of the Fraser River</a></h3>
	<div class="post-meta header-font">
								<img src="http://www.mycariboonow.com/wp-content/uploads/2016/01/Rebecca-D_Profile-Pic-1-150x150.jpg" width="32" height="32" alt="Rebecca Dyok" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="http://www.mycariboonow.com/talent/rebecca/" title="View all posts by Rebecca Dyok">Rebecca Dyok</a><span class="post-meta-separator">,</span>
				<a href="http://www.mycariboonow.com/23990/evacuation-alert-lifted-multiple-communities-west-fraser-river/" class="post-date" title="Permalink to Evacuation alert lifted for multiple communities west of the Fraser River" rel="bookmark">Wednesday, Sep. 6th, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.mycariboonow.com/23990/evacuation-alert-lifted-multiple-communities-west-fraser-river/" title="Permalink to Evacuation alert lifted for multiple communities west of the Fraser River" rel="bookmark">
				<img width="265" height="147" src="http://www.mycariboonow.com/wp-content/uploads/2017/09/North-East-of-Nazko-Alert-Lifted-page-001-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="http://www.mycariboonow.com/wp-content/uploads/2017/09/North-East-of-Nazko-Alert-Lifted-page-001-265x147.jpg 265w, http://www.mycariboonow.com/wp-content/uploads/2017/09/North-East-of-Nazko-Alert-Lifted-page-001-360x200.jpg 360w, http://www.mycariboonow.com/wp-content/uploads/2017/09/North-East-of-Nazko-Alert-Lifted-page-001-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-23991 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.mycariboonow.com/23991/quesnel-business-struck-vehicle/" title="Permalink to Quesnel Business Struck By Vehicle !" rel="bookmark">Quesnel Business Struck By Vehicle !</a></h3>
	<div class="post-meta header-font">
								<img src="http://2.gravatar.com/avatar/5ac2a32b4ecac83a40517282a7a2fe03?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />		<a class="author-name" href="http://www.mycariboonow.com/talent/george/" title="View all posts by George Henderson">George Henderson</a><span class="post-meta-separator">,</span>
				<a href="http://www.mycariboonow.com/23991/quesnel-business-struck-vehicle/" class="post-date" title="Permalink to Quesnel Business Struck By Vehicle !" rel="bookmark">Wednesday, Sep. 6th, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.mycariboonow.com/23991/quesnel-business-struck-vehicle/" title="Permalink to Quesnel Business Struck By Vehicle !" rel="bookmark">
				<img width="265" height="147" src="http://www.mycariboonow.com/wp-content/uploads/2017/09/willis-harper-hit-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="http://www.mycariboonow.com/wp-content/uploads/2017/09/willis-harper-hit-265x147.jpg 265w, http://www.mycariboonow.com/wp-content/uploads/2017/09/willis-harper-hit-360x200.jpg 360w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-23986 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.mycariboonow.com/23986/bc-liquor-stores-customers-donate-record-high-wildfire-relief/" title="Permalink to BC Liquor Stores&#8217; Customers Donate Record High for Wildfire Relief" rel="bookmark">BC Liquor Stores&#8217; Customers Donate Record High for Wildfire Relief</a></h3>
	<div class="post-meta header-font">
								<img src="http://www.mycariboonow.com/wp-content/uploads/2016/01/Rebecca-D_Profile-Pic-1-150x150.jpg" width="32" height="32" alt="Rebecca Dyok" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="http://www.mycariboonow.com/talent/rebecca/" title="View all posts by Rebecca Dyok">Rebecca Dyok</a><span class="post-meta-separator">,</span>
				<a href="http://www.mycariboonow.com/23986/bc-liquor-stores-customers-donate-record-high-wildfire-relief/" class="post-date" title="Permalink to BC Liquor Stores&#8217; Customers Donate Record High for Wildfire Relief" rel="bookmark">Wednesday, Sep. 6th, 2017</a>
	</div>
	
</article>		</div>
		</div>
</div>

				<!--				
								-->			

					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="text-5" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="text-6" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><p><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><a href="https://donate.redcross.ca/ea-action/action?ea.client.id=1951&ea.campaign.id=74010" style="border: 1px solid red;"><img src="http://www.mycariboonow.com/wp-content/plugins/vista-addons/img/bc-fires-appeal-300x90.gif" alt="Donate to Red Cross BC Fires Appeal" width="300" height="90"></a></li><li><a href="http://www.mycariboonow.com/14593/subway-sports-spotlight/"><img src="http://www.mycariboonow.com/wp-content/uploads/2016/09/subway-sports-spotlight-3x9.jpg" width="300" height="90"></a></li><li><a href="http://www.mycariboonow.com/14752/join-country-music-panel/"><img src="http://www.mycariboonow.com/wp-content/uploads/2016/10/music-panel-3x9-generic.jpg" width="300" height="90"></a></li></ol></div></div></p>
</div>
		</div><div id="text-7" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="text-21" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a href="http://www.mycariboonow.com/14593/subway-sports-spotlight/"><img src="http://www.mycariboonow.com/wp-content/uploads/2016/09/subway-sports-spotlight-300x525.jpg" width="300" height="525"></a></li><li><a href="http://www.mycariboonow.com/14752/join-country-music-panel/"><img src="http://www.mycariboonow.com/wp-content/uploads/2016/10/music-panel-3x5-countryfm.jpg" width="300" height="525"></a></li></ol></div></div></div>
		</div><div id="text-22" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div></div>		</aside>
	</div>
</div>
				<footer id="footer">

					<div id="footer-nav">
						<div class="container">
							<div class="row">
								<div class="col-sm-5">
									<!-- <h4>Navigation</h4> -->
									<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-67"><a href="http://www.mycariboonow.com/news/">News</a></li>
<li id="menu-item-14421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14421"><a href="http://www.mycariboonow.com/win/">Win</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="http://www.mycariboonow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://www.mycariboonow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>									<div class="v-policy-menu"><ul id="menu-policy-menu" class="menu"><li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://www.vistaradio.ca/contest-rules">Contest Rules</a></li>
<li id="menu-item-14426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14426"><a href="http://www.vistaradio.ca/privacy">Privacy Policy</a></li>
</ul></div>								</div>



							</div>
						</div>
					</div>

					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">
										<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
								</div>
								<div class="col-sm-6 copyright-right">

									<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="70" height="30" style="width:70px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-wht.png"></a>
									&nbsp;
									<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
									&nbsp;
									<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>


								</div>
							</div>
						</div>
					</div>
				</footer>

			</div> <!-- Off canvas body inner -->

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><aside class="zone takeover"><div><div><!-- Begin -  Site: My Cariboo Now Zone: Zone 3 (Skin) -->
<script language="javascript"  type="text/javascript">
<!--
var browName = navigator.appName;
var browDateTime = (new Date()).getTime();
var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
if (browName=='Netscape')
{
document.write('<scr' + 'ipt language="javascript" src="http://bmp.vistaradio.ca/Enc.aspx?Enc=72zQZos36jvYMLLazy7sK5oIdQycbJso%2bViIbTZYCTKoqjQwJwawya%2fJ%2bTBqF63U5%2bw1MBjzsttBSdNJDqpk%2fFiUR3DZQU%2fC' + '&Random=' + browDateTime + '&wd=' + wd   + '">'); document.write('</scr' + 'ipt>');
}
if (browName!='Netscape')
{
document.write('<scr' + 'ipt language="javascript" src="http://bmp.vistaradio.ca/Enc.aspx?Enc=72zQZos36jvYMLLazy7sK5oIdQycbJso%2bViIbTZYCTKoqjQwJwawya%2fJ%2bTBqF63U5%2bw1MBjzsttBSdNJDqpk%2fFiUR3DZQU%2fC' + '&Random=' + browDateTime + '&wd=' + wd  + '">'); document.write('</scr' + 'ipt>');
}
// --> 
</script>
<!-- End -  Site: My Cariboo Now Zone: Zone 3 (Skin) --></div></div></aside><link rel='stylesheet' id='mediaelement-css'  href='http://www.mycariboonow.com/wp-includes/js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.mycariboonow.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/themes/presso/js/asset.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/themes/presso/js/main.js?ver=2.0'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/custom.js?ver=4.8.1'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/televista-swipebox.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-CA","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=4.8.1'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-18', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
		
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background ">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar">
		<li>
			<a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mycariboonow.com%2F23998%2Fcattlemens-association-calls-20-million-boost-b-c-farmers-impacted-wildfires-good-news%2F&t=Cattlemen&#039;s Association Calls $20 Million Boost to B.C Farmers Impacted by Wildfires Good News - My Cariboo Now" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="https://twitter.com/intent/tweet?text=Cattlemen&#039;s Association Calls $20 Million Boost to B.C Farmers Impacted by Wildfires Good News - My Cariboo Now&url=http%3A%2F%2Fwww.mycariboonow.com%2F23998%2Fcattlemens-association-calls-20-million-boost-b-c-farmers-impacted-wildfires-good-news%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.mycariboonow.com%2F23998%2Fcattlemens-association-calls-20-million-boost-b-c-farmers-impacted-wildfires-good-news%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
	</ul>
</div>

	</body>
</html>
<!-- Dynamic page generated in 0.582 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-09-06 17:04:46 -->

<!-- Compression = gzip -->