<!DOCTYPE html>
<html class="no-js" lang="en-CA"
 xmlns:fb="http://ogp.me/ns/fb#">
	<head>
		<meta charset="UTF-8">
		<title>Indian Residential School Survivors Society Holds Open House at Williams Lake office - My Cariboo Now</title>
		
		<!-- Default Meta Tags -->
		<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<link rel="shortcut icon" href="/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="pingback" href="http://www.mycariboonow.com/xmlrpc.php" />
		<!-- Facebook integration -->
  

<meta property="og:site_name" content="My Cariboo Now">

<meta property="og:url" content="http://www.mycariboonow.com/16892/indian-residential-school-survivors-society-holds-open-house-williams-lake-office/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Indian Residential School Survivors Society Holds Open House at Williams Lake office" />  
<meta property="og:description" content="The Indian Residential School Survivors Society (IRSSS) held a open house at their Williams Lake office located on 2nd Ave N Tuesday ... more &#8250;">
	<meta property="og:image" content="http://www.mycariboonow.com/wp-content/uploads/2017/02/IRSS-Opens_2_0207_2017.jpg" />



		<!-- css + javascript -->
		<link rel="stylesheet" id="wp-forecast-css" href="http://www.mycariboonow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.mycariboonow.com/16892/indian-residential-school-survivors-society-holds-open-house-williams-lake-office/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.mycariboonow.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Cariboo Now &raquo; Feed" href="http://www.mycariboonow.com/feed/" />
<link rel="alternate" type="text/calendar" title="My Cariboo Now &raquo; iCal Feed" href="http://www.mycariboonow.com/community-calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mycariboonow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-select2-css-css'  href='http://www.mycariboonow.com/wp-content/plugins/the-events-calendar/common/vendor/select2/select2.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-jquery-timepicker-css-css'  href='http://www.mycariboonow.com/wp-content/plugins/the-events-calendar/common/vendor/jquery-timepicker/jquery.timepicker.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-admin-ui-css'  href='http://www.mycariboonow.com/wp-content/plugins/the-events-calendar/src/resources/css/events-admin.min.css?ver=4.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.mycariboonow.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.mycariboonow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.mycariboonow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.mycariboonow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.mycariboonow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.mycariboonow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.mycariboonow.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.mycariboonow.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-datepicker-css'  href='http://www.mycariboonow.com/wp-content/plugins/the-events-calendar/common/src/resources/css/datepicker.min.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-community-select2-css'  href='http://www.mycariboonow.com/wp-content/plugins/the-events-calendar-community-events/src/resources/css/tribe-events-community-select2.min.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-dependency-style-css'  href='http://www.mycariboonow.com/wp-content/plugins/the-events-calendar/common/src/resources/css/dependency.min.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-community-styles-css'  href='http://www.mycariboonow.com/wp-content/plugins/the-events-calendar-community-events/src/resources/css/tribe-events-community.min.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-recurrence-css'  href='http://www.mycariboonow.com/wp-content/plugins/events-calendar-pro/src/resources/css/events-recurrence.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://www.mycariboonow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://www.mycariboonow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://www.mycariboonow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='http://www.mycariboonow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://www.mycariboonow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://www.mycariboonow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://www.mycariboonow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.mycariboonow.com/wp-content/themes/presso-child/style.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/plugins/the-events-calendar/src/resources/js/jquery-ecp-plugins.min.js?ver=4.4.0.1'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/plugins/the-events-calendar/vendor/php-date-formatter/js/php-date-formatter.min.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.mycariboonow.com","ajax_url":"http:\/\/www.mycariboonow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0'></script>
<link rel='https://api.w.org/' href='http://www.mycariboonow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mycariboonow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mycariboonow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.mycariboonow.com/?p=16892' />
<link rel="alternate" type="application/json+oembed" href="http://www.mycariboonow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mycariboonow.com%2F16892%2Findian-residential-school-survivors-society-holds-open-house-williams-lake-office%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mycariboonow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mycariboonow.com%2F16892%2Findian-residential-school-survivors-society-holds-open-house-williams-lake-office%2F&#038;format=xml" />
<meta property="fb:app_id" content="335982600081119"/>	<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('http://www.mycariboonow.com/wp-content/uploads/2016/03/spring-1080bkg-1.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
	</style>
	<link rel="amphtml" href="http://www.mycariboonow.com/16892/indian-residential-school-survivors-society-holds-open-house-williams-lake-office/amp/" />		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
					</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
		
	</head>
	<body id="top" class="post-template-default single single-post postid-16892 single-format-standard custom-background tribe-no-js tribe-theme-parent-presso tribe-theme-child-presso-child site-layout-boxed site-disable-post-box-effects">

			<nav id="mobile-nav-wrapper"></nav>
			<div id="off-canvas-body-inner">
			
			
				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								
	<span id="weather-ajax"></span>
	<script>
	jQuery.ajax({
		url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
		dataType: "text",
		success : function (data) {
			if (data!="") {
				jQuery("#weather-ajax").html(data);
			}
		}
	});	
	</script>	
								<div id="listen-live-header"class="three-stations"><div class="listen-live-station listen-live-link" data-stream="ckcq" id="hdr-ll-ckcq">
	
	<div class="wrapper">
	
	<span><img src="http://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to Cariboo Country"></span>
	<span>	
		<h3 class="brand-country">Cariboo Country</h3>
		<h4><div class="song-ticker"></div></h4>		
	</span>
		
	</div>
</div>
<script>
(function($){
	$('document').ready(function() {	
		$.ajax({
			url : "/stream/recentplayed.php?s=CKCQ&g=COUNTRY&l=1&nolist=true",
			   dataType: "text",
			   success : function (data) {
				if (data) {			    	
								
					$("#hdr-ll-ckcq .song-ticker").html(data);			
					$(".time").css('display','none');    
					
					if ($('#hdr-ll-ckcq p.artist').textWidth() + $('#hdr-ll-ckcq .title').textWidth() >= '90') {
						$('#hdr-ll-ckcq .song-ticker').addClass('marquee');						
					}
					//if ($('#hdr-ll-ckcq .title').textWidth() >= '80') {
					//	$('#hdr-ll-ckcq .title').addClass('marquee');
					//}
					
				}
			}
		});	
	});
})(jQuery);	
</script>		<div class="listen-live-station listen-live-link" data-stream="ckbx" id="hdr-ll-ckbx">
	
	<div class="wrapper">
	
	<span><img src="http://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to Country 840"></span>
	<span>	
		<h3 class="brand-country">Country 840</h3>
		<h4><div class="song-ticker"></div></h4>		
	</span>
		
	</div>
</div>
<script>
(function($){
	$('document').ready(function() {	
		$.ajax({
			url : "/stream/recentplayed.php?s=CKBX&g=COUNTRY&l=1&nolist=true",
			   dataType: "text",
			   success : function (data) {
				if (data) {			    	
								
					$("#hdr-ll-ckbx .song-ticker").html(data);			
					$(".time").css('display','none');    
					
					if ($('#hdr-ll-ckbx p.artist').textWidth() + $('#hdr-ll-ckbx .title').textWidth() >= '90') {
						$('#hdr-ll-ckbx .song-ticker').addClass('marquee');						
					}
					//if ($('#hdr-ll-ckbx .title').textWidth() >= '80') {
					//	$('#hdr-ll-ckbx .title').addClass('marquee');
					//}
					
				}
			}
		});	
	});
})(jQuery);	
</script>		<div class="listen-live-station listen-live-link" data-stream="cffm" id="hdr-ll-cffm">
	
	<div class="wrapper">
	
	<span><img src="http://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 97.5 The GOAT"></span>
	<span>	
		<h3 class="brand-goat">97.5 The GOAT</h3>
		<h4><div class="song-ticker"></div></h4>		
	</span>
		
	</div>
</div>
<script>
(function($){
	$('document').ready(function() {	
		$.ajax({
			url : "/stream/recentplayed.php?s=CFFM&g=ROCK&l=1&nolist=true",
			   dataType: "text",
			   success : function (data) {
				if (data) {			    	
								
					$("#hdr-ll-cffm .song-ticker").html(data);			
					$(".time").css('display','none');    
					
					if ($('#hdr-ll-cffm p.artist').textWidth() + $('#hdr-ll-cffm .title').textWidth() >= '90') {
						$('#hdr-ll-cffm .song-ticker').addClass('marquee');						
					}
					//if ($('#hdr-ll-cffm .title').textWidth() >= '80') {
					//	$('#hdr-ll-cffm .title').addClass('marquee');
					//}
					
				}
			}
		});	
	});
})(jQuery);	
</script>		</div>							</div>
						</div>
						<div class="row">
							<div class="col-sm-12">
								<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				
				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="http://www.mycariboonow.com/">
											<span id="mynow-icon"><img src="http://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Cariboo Now" border="0" width="63" height="63" class="logo-original" /></span>
	<span id="mynow-logo"><img src="http://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/comm/mycariboonow.png" alt="My Cariboo Now" border="0" width="100%" height="50" class="logo-original" /></span>
										</a>
								</div>
								<div id="station-logo-header"><div>
		<a href="http://www.mycariboonow.com/country-fm/">
			<img src="http://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/station/CKCQ.png" alt="Cariboo Country" width="" height="" border="0" class="brand-country" />
		</a>
	</div>
<div>
		<a href="http://www.mycariboonow.com/country-840-am/">
			<img src="http://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/station/CKBX.png" alt="Country 840" width="" height="" border="0" class="brand-country" />
		</a>
	</div>
<div>
		<a href="http://www.mycariboonow.com/the-goat/">
			<img src="http://www.mycariboonow.com/wp-content/themes/presso-child/vista/_img/station/CFFM.png" alt="97.5 The GOAT" width="" height="" border="0" class="brand-goat" />
		</a>
	</div>
</div>								
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->
				
				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
							
								<div class="top-bar-right">
																											<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>
															
								<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-50" class="main-menu-item  menu-item-even menu-item-depth-0 home-nav-icon nav-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.mycariboonow.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li id="nav-menu-item-53" class="main-menu-item  menu-item-even menu-item-depth-0 news-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="http://www.mycariboonow.com/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-55" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="http://www.mycariboonow.com/news/" class="menu-link sub-menu-link"><span>News</span></a></li>
	<li id="nav-menu-item-2205" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mycariboonow.com/news/100-mile-house/" class="menu-link sub-menu-link"><span>100 Mile House</span></a></li>
	<li id="nav-menu-item-2204" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mycariboonow.com/news/quesnel/" class="menu-link sub-menu-link"><span>Quesnel</span></a></li>
	<li id="nav-menu-item-2203" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.mycariboonow.com/news/williams-lake/" class="menu-link sub-menu-link"><span>Williams Lake</span></a></li>
	<li id="nav-menu-item-54" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mycariboonow.com/news/sports/" class="menu-link sub-menu-link"><span>Sports</span></a></li>
	<li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mycariboonow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-16901 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mycariboonow.com/16901/update-missing-youth-located/" title="Permalink to UPDATE: Missing Youth Located" rel="bookmark">
							<img width="360" height="200" src="http://www.mycariboonow.com/wp-content/uploads/2016/05/RCMP_CrestWebsite-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mycariboonow.com/16901/update-missing-youth-located/" title="Permalink to UPDATE: Missing Youth Located" rel="bookmark">UPDATE: Missing Youth Located</a></h3>
		<div class="post-meta header-font">
									<img src="http://www.mycariboonow.com/wp-content/uploads/2016/01/Rebecca-D_Profile-Pic-1-150x150.jpg" width="32" height="32" alt="Rebecca Dyok" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="http://www.mycariboonow.com/talent/rebecca/" title="View all posts by Rebecca Dyok">Rebecca Dyok</a><span class="post-meta-separator">,</span>
			<a href="http://www.mycariboonow.com/16901/update-missing-youth-located/" class="post-date" title="Permalink to UPDATE: Missing Youth Located" rel="bookmark">Tuesday, Feb. 7th, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-16892 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mycariboonow.com/16892/indian-residential-school-survivors-society-holds-open-house-williams-lake-office/" title="Permalink to Indian Residential School Survivors Society Holds Open House at Williams Lake office" rel="bookmark">
							<img width="360" height="200" src="http://www.mycariboonow.com/wp-content/uploads/2017/02/IRSS-Opens_2_0207_2017-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.mycariboonow.com/wp-content/uploads/2017/02/IRSS-Opens_2_0207_2017-360x200.jpg 360w, http://www.mycariboonow.com/wp-content/uploads/2017/02/IRSS-Opens_2_0207_2017-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mycariboonow.com/16892/indian-residential-school-survivors-society-holds-open-house-williams-lake-office/" title="Permalink to Indian Residential School Survivors Society Holds Open House at Williams Lake office" rel="bookmark">Indian Residential School Survivors Society Holds Open House at Williams Lake office</a></h3>
		<div class="post-meta header-font">
									<img src="http://www.mycariboonow.com/wp-content/uploads/2016/01/Rebecca-D_Profile-Pic-1-150x150.jpg" width="32" height="32" alt="Rebecca Dyok" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="http://www.mycariboonow.com/talent/rebecca/" title="View all posts by Rebecca Dyok">Rebecca Dyok</a><span class="post-meta-separator">,</span>
			<a href="http://www.mycariboonow.com/16892/indian-residential-school-survivors-society-holds-open-house-williams-lake-office/" class="post-date" title="Permalink to Indian Residential School Survivors Society Holds Open House at Williams Lake office" rel="bookmark">Tuesday, Feb. 7th, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-16893 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mycariboonow.com/16893/mother-nature-not-kind-winter-carnival-quesnel/" title="Permalink to Mother Nature Not Kind To Winter Carnival In Quesnel" rel="bookmark">
							<img width="360" height="200" src="http://www.mycariboonow.com/wp-content/uploads/2017/02/winter-carnival-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.mycariboonow.com/wp-content/uploads/2017/02/winter-carnival-360x200.jpg 360w, http://www.mycariboonow.com/wp-content/uploads/2017/02/winter-carnival-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mycariboonow.com/16893/mother-nature-not-kind-winter-carnival-quesnel/" title="Permalink to Mother Nature Not Kind To Winter Carnival In Quesnel" rel="bookmark">Mother Nature Not Kind To Winter Carnival In Quesnel</a></h3>
		<div class="post-meta header-font">
									<img src="http://2.gravatar.com/avatar/5ac2a32b4ecac83a40517282a7a2fe03?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="http://www.mycariboonow.com/talent/george/" title="View all posts by George Henderson">George Henderson</a><span class="post-meta-separator">,</span>
			<a href="http://www.mycariboonow.com/16893/mother-nature-not-kind-winter-carnival-quesnel/" class="post-date" title="Permalink to Mother Nature Not Kind To Winter Carnival In Quesnel" rel="bookmark">Tuesday, Feb. 7th, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-14252" class="main-menu-item  menu-item-even menu-item-depth-0 win-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mycariboonow.com/win/" class="menu-link main-menu-link"><span>Win</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-16442 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mycariboonow.com/16442/new-year-new/" title="Permalink to New Year, New You" rel="bookmark">
							<img width="360" height="200" src="http://www.mycariboonow.com/wp-content/uploads/2017/01/new-year-new-you-8x4-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.mycariboonow.com/wp-content/uploads/2017/01/new-year-new-you-8x4-360x200.jpg 360w, http://www.mycariboonow.com/wp-content/uploads/2017/01/new-year-new-you-8x4-300x167.jpg 300w, http://www.mycariboonow.com/wp-content/uploads/2017/01/new-year-new-you-8x4-768x427.jpg 768w, http://www.mycariboonow.com/wp-content/uploads/2017/01/new-year-new-you-8x4-265x147.jpg 265w, http://www.mycariboonow.com/wp-content/uploads/2017/01/new-year-new-you-8x4.jpg 810w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mycariboonow.com/16442/new-year-new/" title="Permalink to New Year, New You" rel="bookmark">New Year, New You</a></h3>
		<div class="post-meta header-font">
									<img src="http://1.gravatar.com/avatar/dad9a35452627442c73e9c4fbb90ecd6?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="http://www.mycariboonow.com/talent/michael/" title="View all posts by Michael Lamont">Michael Lamont</a><span class="post-meta-separator">,</span>
			<a href="http://www.mycariboonow.com/16442/new-year-new/" class="post-date" title="Permalink to New Year, New You" rel="bookmark">Sunday, Jan. 22nd, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-14752 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mycariboonow.com/14752/join-country-music-panel/" title="Permalink to Join Our Country Music Panel" rel="bookmark">
							<img width="360" height="200" src="http://www.mycariboonow.com/wp-content/uploads/2016/10/music-panel-810x450-country-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.mycariboonow.com/wp-content/uploads/2016/10/music-panel-810x450-country-360x200.jpg 360w, http://www.mycariboonow.com/wp-content/uploads/2016/10/music-panel-810x450-country-300x167.jpg 300w, http://www.mycariboonow.com/wp-content/uploads/2016/10/music-panel-810x450-country-768x427.jpg 768w, http://www.mycariboonow.com/wp-content/uploads/2016/10/music-panel-810x450-country-265x147.jpg 265w, http://www.mycariboonow.com/wp-content/uploads/2016/10/music-panel-810x450-country.jpg 810w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mycariboonow.com/14752/join-country-music-panel/" title="Permalink to Join Our Country Music Panel" rel="bookmark">Join Our Country Music Panel</a></h3>
		<div class="post-meta header-font">
									<img src="http://1.gravatar.com/avatar/74ba18af9892039dd8a23e0febf4dbc2?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="http://www.mycariboonow.com/talent/ken/" title="View all posts by Ken Nichol">Ken Nichol</a><span class="post-meta-separator">,</span>
			<a href="http://www.mycariboonow.com/14752/join-country-music-panel/" class="post-date" title="Permalink to Join Our Country Music Panel" rel="bookmark">Thursday, Oct. 27th, 2016</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 events-nav-icon nav-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span>Events</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-8088" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span>View Calendar</span></a></li>
	<li id="nav-menu-item-8087" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/community/add" class="menu-link sub-menu-link"><span>Submit Event</span></a></li>
</ul>
</li>
<li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 play-nav-icon nav-icon nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link"><span>Listen Live</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-14423" class="sub-menu-item  menu-item-odd menu-item-depth-1 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="ckcq" href="#" class="menu-link sub-menu-link"><span>Cariboo Country</span></a></li>
	<li id="nav-menu-item-14424" class="sub-menu-item  menu-item-odd menu-item-depth-1 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="ckbx" href="#" class="menu-link sub-menu-link"><span>Country 840</span></a></li>
	<li id="nav-menu-item-14425" class="sub-menu-item  menu-item-odd menu-item-depth-1 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="cffm" href="#" class="menu-link sub-menu-link"><span>The GOAT</span></a></li>
</ul>
</li>
<li id="nav-menu-item-14597" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.mycariboonow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-14604" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-separator menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li>
	<li id="nav-menu-item-14600" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mycariboonow.com/on-air/cariboo-country/" class="menu-link sub-menu-link"><span>Cariboo Country</span></a></li>
	<li id="nav-menu-item-14598" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mycariboonow.com/on-air/country-840/" class="menu-link sub-menu-link"><span>Country 840</span></a></li>
	<li id="nav-menu-item-14599" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mycariboonow.com/on-air/the-goat/" class="menu-link sub-menu-link"><span>The GOAT</span></a></li>
	<li id="nav-menu-item-14605" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-separator menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-link sub-menu-link"><span>Talent</span></a></li>
	<li id="nav-menu-item-14601" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mycariboonow.com/country-fm/" class="menu-link sub-menu-link"><span>Cariboo Country</span></a></li>
	<li id="nav-menu-item-14602" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mycariboonow.com/country-840-am/" class="menu-link sub-menu-link"><span>Country 840</span></a></li>
	<li id="nav-menu-item-14603" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mycariboonow.com/the-goat/" class="menu-link sub-menu-link"><span>The GOAT</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-14752 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mycariboonow.com/14752/join-country-music-panel/" title="Permalink to Join Our Country Music Panel" rel="bookmark">
							<img width="360" height="200" src="http://www.mycariboonow.com/wp-content/uploads/2016/10/music-panel-810x450-country-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.mycariboonow.com/wp-content/uploads/2016/10/music-panel-810x450-country-360x200.jpg 360w, http://www.mycariboonow.com/wp-content/uploads/2016/10/music-panel-810x450-country-300x167.jpg 300w, http://www.mycariboonow.com/wp-content/uploads/2016/10/music-panel-810x450-country-768x427.jpg 768w, http://www.mycariboonow.com/wp-content/uploads/2016/10/music-panel-810x450-country-265x147.jpg 265w, http://www.mycariboonow.com/wp-content/uploads/2016/10/music-panel-810x450-country.jpg 810w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mycariboonow.com/14752/join-country-music-panel/" title="Permalink to Join Our Country Music Panel" rel="bookmark">Join Our Country Music Panel</a></h3>
		<div class="post-meta header-font">
									<img src="http://1.gravatar.com/avatar/74ba18af9892039dd8a23e0febf4dbc2?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="http://www.mycariboonow.com/talent/ken/" title="View all posts by Ken Nichol">Ken Nichol</a><span class="post-meta-separator">,</span>
			<a href="http://www.mycariboonow.com/14752/join-country-music-panel/" class="post-date" title="Permalink to Join Our Country Music Panel" rel="bookmark">Thursday, Oct. 27th, 2016</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-14593 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mycariboonow.com/14593/subway-sports-spotlight/" title="Permalink to Subway Sports Spotlight" rel="bookmark">
							<img width="360" height="200" src="http://www.mycariboonow.com/wp-content/uploads/2015/02/subwaysports_750x250-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mycariboonow.com/14593/subway-sports-spotlight/" title="Permalink to Subway Sports Spotlight" rel="bookmark">Subway Sports Spotlight</a></h3>
		<div class="post-meta header-font">
									<img src="http://1.gravatar.com/avatar/74ba18af9892039dd8a23e0febf4dbc2?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="http://www.mycariboonow.com/talent/ken/" title="View all posts by Ken Nichol">Ken Nichol</a><span class="post-meta-separator">,</span>
			<a href="http://www.mycariboonow.com/14593/subway-sports-spotlight/" class="post-date" title="Permalink to Subway Sports Spotlight" rel="bookmark">Friday, Sep. 30th, 2016</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-2516" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-exclamation-triangle" aria-hidden="true"></i><span>Closures</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-58" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mycariboonow.com/news/cancellationsclosures/event-cancellations/" class="menu-link sub-menu-link"><span>Event Cancellations</span></a></li>
	<li id="nav-menu-item-59" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mycariboonow.com/news/cancellationsclosures/road-report/" class="menu-link sub-menu-link"><span>Road Report</span></a></li>
	<li id="nav-menu-item-60" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mycariboonow.com/news/cancellationsclosures/school-notices/" class="menu-link sub-menu-link"><span>School Notices</span></a></li>
	<li id="nav-menu-item-62" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mycariboonow.com/cancellation-closure-submit/" class="menu-link sub-menu-link"><span>Cancellation / Closure Submit</span></a></li>
</ul>
</li>
<li id="nav-menu-item-16104" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://countrymusic.mediascoreinc.com/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-heart" aria-hidden="true"></i><span>Music Panel</span></span></a></li>
</ul></nav>																
							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->

<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-16892" class="post-16892 post type-post status-publish format-standard has-post-thumbnail hentry category-williams-lake">

						<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
							<a class="label " href="http://www.mycariboonow.com/news/williams-lake/" title="View all posts in Williams Lake" rel="category">Williams Lake</a>						</div>
																	
												<h1 class="post-title title title-large entry-title">Indian Residential School Survivors Society Holds Open House at Williams Lake office</h1>						 						
						<hr class="hr-thin-bottom">
												
													<div class="social-share">
	<span class="header-font">SHARE ON:</span>

	<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mycariboonow.com%2F16892%2Findian-residential-school-survivors-society-holds-open-house-williams-lake-office%2F&amp;t=http://Indian%20Residential%20School%20Survivors%20Society%20Holds%20Open%20House%20at%20Williams%20Lake%20office" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>

	<a class="social-twitter" href="https://twitter.com/home?status=Indian+Residential+School+Survivors+Society+Holds+Open+House+at+Williams+Lake+office+http%3A%2F%2Fwww.mycariboonow.com%2F16892%2Findian-residential-school-survivors-society-holds-open-house-williams-lake-office%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>

	<a class="social-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.mycariboonow.com%2F16892%2Findian-residential-school-survivors-society-holds-open-house-williams-lake-office%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>

		<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.mycariboonow.com%2F16892%2Findian-residential-school-survivors-society-holds-open-house-williams-lake-office%2F&amp;media=http://www.mycariboonow.com/wp-content/uploads/2017/02/IRSS-Opens_2_0207_2017.jpg&amp;description=http://Indian%20Residential%20School%20Survivors%20Society%20Holds%20Open%20House%20at%20Williams%20Lake%20office" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
</div>							<div class="post-meta header-font">
				<img src="http://www.mycariboonow.com/wp-content/uploads/2016/01/Rebecca-D_Profile-Pic-1-150x150.jpg" width="48" height="48" alt="Rebecca Dyok" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" />			<a class="author-name vcard author" href="http://www.mycariboonow.com/talent/rebecca/" title="View all posts by Rebecca Dyok"><span class="fn">Rebecca Dyok</span></a><span class="post-meta-separator">,</span>
							<span class="label-staff">staff</span><span class="post-meta-separator"></span>
								<a href="http://www.mycariboonow.com/16892/indian-residential-school-survivors-society-holds-open-house-williams-lake-office/" class="post-date updated" title="Permalink to Indian Residential School Survivors Society Holds Open House at Williams Lake office" rel="bookmark">Tuesday, Feb. 7th, 2017</a>
</div>
																			<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="http://www.mycariboonow.com/wp-content/uploads/2017/02/IRSS-Opens_2_0207_2017.jpg" title="Permalink to image of Indian Residential School Survivors Society Holds Open House at Williams Lake office" rel="bookmark">
			<img width="1140" height="641" src="http://www.mycariboonow.com/wp-content/uploads/2017/02/IRSS-Opens_2_0207_2017-1140x641.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="http://www.mycariboonow.com/wp-content/uploads/2017/02/IRSS-Opens_2_0207_2017-1140x641.jpg 1140w, http://www.mycariboonow.com/wp-content/uploads/2017/02/IRSS-Opens_2_0207_2017-300x169.jpg 300w, http://www.mycariboonow.com/wp-content/uploads/2017/02/IRSS-Opens_2_0207_2017-768x432.jpg 768w, http://www.mycariboonow.com/wp-content/uploads/2017/02/IRSS-Opens_2_0207_2017-1024x576.jpg 1024w" sizes="(max-width: 1140px) 100vw, 1140px" />		</a>
				
	</div>
																								

						
						<div class="post-content clearfix">
														<p>The Indian Residential School Survivors Society (IRSSS) held a open house at their Williams Lake office located on 2nd Ave N Tuesday morning.</p>
<p>Cindy Tom-Lindley is the executive director.</p>
<div id="attachment_16897" style="width: 300px" class="wp-caption alignright"><a href="http://www.mycariboonow.com/wp-content/uploads/2017/02/IRSS-Opens_0207_2017.jpg"><img class="size-medium wp-image-16897" src="http://www.mycariboonow.com/wp-content/uploads/2017/02/IRSS-Opens_0207_2017-300x144.jpg" alt="" width="300" height="144" srcset="http://www.mycariboonow.com/wp-content/uploads/2017/02/IRSS-Opens_0207_2017-300x144.jpg 300w, http://www.mycariboonow.com/wp-content/uploads/2017/02/IRSS-Opens_0207_2017-768x368.jpg 768w, http://www.mycariboonow.com/wp-content/uploads/2017/02/IRSS-Opens_0207_2017-1024x491.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">IRSSS Staff</p></div>
<p>&#8220;It turned into being a sharing circle and that&#8217;s a part of traditional beliefs and traditional healing process,&#8221; she says of today&#8217;s introductions. &#8220;It turned into people just wanted to share and just wanted to be heard.&#8221;</p>
<p>Tom-Lindley says the IRSSS provides service to residential school survivors and inter-generational survivors at 8 offices located throughout the province.</p>
<p>She says the Society was closed for close to over a year before returning to Williams Lake.</p>
<p>&#8220;I think that we&#8217;ll be receiving a lot of drop in clients, and a lot of people that may of not really thought they would access or utilize our services.&#8221;</p>
<p>Tom-Lindley says two staff members, a certified therapist and a resolutions health support worker, as well as an Elder will be working out of the Williams Lake office.</p>
<p>&nbsp;</p>
<div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="http://www.mycariboonow.com/16892/indian-residential-school-survivors-society-holds-open-house-williams-lake-office/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>						</div>
						
						
						
					</article>
				
				
								
				
				<hr class="hr-thin-bottom">
				<div class="z1"><script src= "/bmp-zone1.js"></script></div>	

				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-16901 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.mycariboonow.com/16901/update-missing-youth-located/" title="Permalink to UPDATE: Missing Youth Located" rel="bookmark">UPDATE: Missing Youth Located</a></h3>
	<div class="post-meta header-font">
								<img src="http://www.mycariboonow.com/wp-content/uploads/2016/01/Rebecca-D_Profile-Pic-1-150x150.jpg" width="32" height="32" alt="Rebecca Dyok" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="http://www.mycariboonow.com/talent/rebecca/" title="View all posts by Rebecca Dyok">Rebecca Dyok</a><span class="post-meta-separator">,</span>
				<a href="http://www.mycariboonow.com/16901/update-missing-youth-located/" class="post-date" title="Permalink to UPDATE: Missing Youth Located" rel="bookmark">Tuesday, Feb. 7th, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.mycariboonow.com/16901/update-missing-youth-located/" title="Permalink to UPDATE: Missing Youth Located" rel="bookmark">
				<img width="131" height="147" src="http://www.mycariboonow.com/wp-content/uploads/2016/05/RCMP_CrestWebsite.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="http://www.mycariboonow.com/wp-content/uploads/2016/05/RCMP_CrestWebsite.jpg 407w, http://www.mycariboonow.com/wp-content/uploads/2016/05/RCMP_CrestWebsite-267x300.jpg 267w" sizes="(max-width: 131px) 100vw, 131px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-16888 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.mycariboonow.com/16888/information-open-houses-nenqay-deni-accord-held-cariboo/" title="Permalink to information open houses on the nenqay deni accord being held in the cariboo" rel="bookmark">information open houses on the nenqay deni accord being held in the cariboo</a></h3>
	<div class="post-meta header-font">
								<img src="http://1.gravatar.com/avatar/7552f9d8f8f9c9545e901b4c7f7b0d43?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />		<a class="author-name" href="http://www.mycariboonow.com/talent/pat/" title="View all posts by Pat Matthews">Pat Matthews</a><span class="post-meta-separator">,</span>
				<a href="http://www.mycariboonow.com/16888/information-open-houses-nenqay-deni-accord-held-cariboo/" class="post-date" title="Permalink to information open houses on the nenqay deni accord being held in the cariboo" rel="bookmark">Tuesday, Feb. 7th, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.mycariboonow.com/16888/information-open-houses-nenqay-deni-accord-held-cariboo/" title="Permalink to information open houses on the nenqay deni accord being held in the cariboo" rel="bookmark">
				<img width="265" height="147" src="http://www.mycariboonow.com/wp-content/uploads/2017/02/1st-nation-open-house-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="http://www.mycariboonow.com/wp-content/uploads/2017/02/1st-nation-open-house-265x147.jpg 265w, http://www.mycariboonow.com/wp-content/uploads/2017/02/1st-nation-open-house-360x200.jpg 360w, http://www.mycariboonow.com/wp-content/uploads/2017/02/1st-nation-open-house-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-16854 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.mycariboonow.com/16854/naturalists-discuss-fee-service-not-denied-sinc/" title="Permalink to Naturalists to Discuss Why Fee For Service Should not Be Denied for SINC" rel="bookmark">Naturalists to Discuss Why Fee For Service Should not Be Denied for SINC</a></h3>
	<div class="post-meta header-font">
								<img src="http://www.mycariboonow.com/wp-content/uploads/2016/01/Rebecca-D_Profile-Pic-1-150x150.jpg" width="32" height="32" alt="Rebecca Dyok" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="http://www.mycariboonow.com/talent/rebecca/" title="View all posts by Rebecca Dyok">Rebecca Dyok</a><span class="post-meta-separator">,</span>
				<a href="http://www.mycariboonow.com/16854/naturalists-discuss-fee-service-not-denied-sinc/" class="post-date" title="Permalink to Naturalists to Discuss Why Fee For Service Should not Be Denied for SINC" rel="bookmark">Monday, Feb. 6th, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.mycariboonow.com/16854/naturalists-discuss-fee-service-not-denied-sinc/" title="Permalink to Naturalists to Discuss Why Fee For Service Should not Be Denied for SINC" rel="bookmark">
				<img width="265" height="147" src="http://www.mycariboonow.com/wp-content/uploads/2017/02/SINC-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="http://www.mycariboonow.com/wp-content/uploads/2017/02/SINC-265x147.jpg 265w, http://www.mycariboonow.com/wp-content/uploads/2017/02/SINC-360x200.jpg 360w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>

				<!--				
								-->			

					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="text-5" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="text-6" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><a href="http://www.mycariboonow.com/14752/join-country-music-panel/"><img src="http://www.mycariboonow.com/wp-content/uploads/2016/10/music-panel-3x9.jpg" width="300" height="90"></a></li><li><a href="http://www.mycariboonow.com/16442/new-year-new/"><img src="http://www.mycariboonow.com/wp-content/uploads/2017/01/new-year-new-you-3x9.gif" width="300" height="90"></a></li></ol></div></div></div>
		</div><div id="text-7" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="text-21" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a href="http://www.mycariboonow.com/16442/new-year-new/"><img src="http://www.mycariboonow.com/wp-content/uploads/2017/01/new-year-new-you-3x5.gif" width="300" height="525"></a></li><li><a href="http://www.mycariboonow.com/14752/join-country-music-panel/"><img src="http://www.mycariboonow.com/wp-content/uploads/2016/10/music-panel-300x525-country.jpg" width="300" height="525"></a></li></ol></div></div></div>
		</div><div id="text-22" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div></div>		</aside>
	</div>
</div>
				<footer id="footer">

					<div id="footer-nav">
						<div class="container">
							<div class="row">
								<div class="col-sm-5">
									<h4>Navigation</h4>
									<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-67"><a href="http://www.mycariboonow.com/news/">News</a></li>
<li id="menu-item-14421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14421"><a href="http://www.mycariboonow.com/win/">Win</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="http://www.mycariboonow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://www.mycariboonow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>									<div class="v-policy-menu"><ul id="menu-policy-menu" class="menu"><li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://www.vistaradio.ca/contest-rules">Contest Rules</a></li>
<li id="menu-item-14426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14426"><a href="http://www.vistaradio.ca/privacy">Privacy Policy</a></li>
</ul></div>								</div>



							</div>
						</div>
					</div>

					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">
										<a href="http://www.vistaradio.ca" target="_blank"><img src="http://www.mycariboonow.com/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
								</div>
								<div class="col-sm-6 copyright-right">

									<a href="https://itunes.apple.com/ca/app/vista-radio/id644020651?mt=8" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="http://www.mycariboonow.com/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
									&nbsp;
									<a href="https://play.google.com/store/apps/details?id=com.vistaradio.ltd&hl=en" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="http://www.mycariboonow.com/wp-content/themes/presso-child/images/get-on-play1.png"></a>


								</div>
							</div>
						</div>
					</div>
				</footer>

			</div> <!-- Off canvas body inner -->

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.mycariboonow.com/wp-content/plugins/the-events-calendar/common/vendor/select2/select2.min.js?ver=4.4'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"DD, M. dS, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/plugins/the-events-calendar/common/src/resources/js/bumpdown.min.js?ver=4.4'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/plugins/the-events-calendar/common/src/resources/js/dropdowns.min.js?ver=4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/wp-util.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/plugins/the-events-calendar/common/vendor/jquery-timepicker/jquery.timepicker.min.js?ver=4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TEC = {"ajaxurl":"http:\/\/www.mycariboonow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/plugins/the-events-calendar/src/resources/js/events-admin.min.js?ver=4.4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_dynamic_help_text = {"date_with_year":"F j, Y","date_no_year":"F j","datepicker_format":"Y-m-d","days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"msgs":"[\"This event is from %%starttime%% to %%endtime%% on %%startdatewithyear%%.\",\"This event is at %%starttime%% on %%startdatewithyear%%.\",\"This event is all day on %%startdatewithyear%%.\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends at %%endtime%% on %%enddatewithyear%%\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends on %%enddatewithyear%%\",\"This event is all day starting on %%startdatenoyear%% and ending on %%enddatewithyear%%.\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/plugins/the-events-calendar/src/resources/js/events-dynamic.min.js?ver=4.4.0.1'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/plugins/events-calendar-pro/vendor/handlebars/handlebars.min.js?ver=4.4'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/plugins/events-calendar-pro/vendor/momentjs/moment.min.js?ver=4.4'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/plugins/events-calendar-pro/src/resources/js/events-admin.js?ver=4.4'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/plugins/events-calendar-pro/src/resources/js/events-recurrence.js?ver=4.4'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/plugins/the-events-calendar/common/src/resources/js/dependency.min.js?ver=4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var RecaptchaOptions = {"theme":"white","lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/plugins/the-events-calendar-community-events/src/resources/js/tribe-events-community.min.js?ver=4.4'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/themes/presso/js/asset.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/themes/presso/js/main.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/themes/presso-child/js/custom.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.mycariboonow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=4.7.2'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-18', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
		
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background ">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar">
		<li>
			<a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mycariboonow.com%2F16892%2Findian-residential-school-survivors-society-holds-open-house-williams-lake-office%2F&t=Indian Residential School Survivors Society Holds Open House at Williams Lake office - My Cariboo Now" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="https://twitter.com/intent/tweet?text=Indian Residential School Survivors Society Holds Open House at Williams Lake office - My Cariboo Now&url=http%3A%2F%2Fwww.mycariboonow.com%2F16892%2Findian-residential-school-survivors-society-holds-open-house-williams-lake-office%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.mycariboonow.com%2F16892%2Findian-residential-school-survivors-society-holds-open-house-williams-lake-office%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
	</ul>
</div>

	</body>
</html>
<!-- Dynamic page generated in 1.752 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-02-07 16:29:58 -->

<!-- Compression = gzip -->